Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подстановка даты в формулу с текстом - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка даты в формулу с текстом (Формулы/Formulas)
Подстановка даты в формулу с текстом
Kirito Дата: Воскресенье, 09.05.2021, 17:37 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 39
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Доброго времени! Подскажите как вставить дату в формулу, что бы она корректно отображалась (см. пример)?
К сообщению приложен файл: 9592854.xlsx(8.8 Kb)
 
Ответить
СообщениеДоброго времени! Подскажите как вставить дату в формулу, что бы она корректно отображалась (см. пример)?

Автор - Kirito
Дата добавления - 09.05.2021 в 17:37
прохожий2019 Дата: Воскресенье, 09.05.2021, 18:01 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 567
Репутация: 135 ±
Замечаний: 0% ±

365 Beta Channel
Код
="На "&ТЕКСТ(A1;"[$-ru-x-genlower]ДД ММММ ГГГГ \г.")&" для выполнения следующих объемов работ"
Код
=ТЕКСТ(A1;"[$-ru-x-genlower]На ДД ММММ ГГГГ \г. \для выполнения \сле\дующих объе\мов работ")
К сообщению приложен файл: 2353597.xlsx(9.0 Kb)


Сообщение отредактировал прохожий2019 - Воскресенье, 09.05.2021, 18:03
 
Ответить
Сообщение
Код
="На "&ТЕКСТ(A1;"[$-ru-x-genlower]ДД ММММ ГГГГ \г.")&" для выполнения следующих объемов работ"
Код
=ТЕКСТ(A1;"[$-ru-x-genlower]На ДД ММММ ГГГГ \г. \для выполнения \сле\дующих объе\мов работ")

Автор - прохожий2019
Дата добавления - 09.05.2021 в 18:01
Kirito Дата: Воскресенье, 09.05.2021, 19:33 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 39
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
прохожий2019, Спасибо!
 
Ответить
Сообщениепрохожий2019, Спасибо!

Автор - Kirito
Дата добавления - 09.05.2021 в 19:33
bmv98rus Дата: Понедельник, 10.05.2021, 07:45 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3496
Репутация: 616 ±
Замечаний: 0% ±

Excel 2013/2016
Чуть короче
Код
=TEXT(A1;"[$-ru-RU-x-genlower]На ДД ММММ ГГГ ""г. для выполнения следующих объемов работ""")
или
Код
=TEXT(A1;"[$-FC19]На ДД ММММ ГГГ ""г. для выполнения следующих объемов работ""")

но смысл одинаков, правда последнее будет работать и в версиях более ранних чем 2016..


Замечательный Временно просто медведь , процентов на 20.

Сообщение отредактировал bmv98rus - Понедельник, 10.05.2021, 07:47
 
Ответить
СообщениеЧуть короче
Код
=TEXT(A1;"[$-ru-RU-x-genlower]На ДД ММММ ГГГ ""г. для выполнения следующих объемов работ""")
или
Код
=TEXT(A1;"[$-FC19]На ДД ММММ ГГГ ""г. для выполнения следующих объемов работ""")

но смысл одинаков, правда последнее будет работать и в версиях более ранних чем 2016..

Автор - bmv98rus
Дата добавления - 10.05.2021 в 07:45
Kirito Дата: Вторник, 11.05.2021, 20:22 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 39
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
bmv98rus, Спасибо!!!
 
Ответить
Сообщениеbmv98rus, Спасибо!!!

Автор - Kirito
Дата добавления - 11.05.2021 в 20:22
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка даты в формулу с текстом (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!