Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подстановка значения в зависимости от условий ячейки - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка значения в зависимости от условий ячейки (Формулы/Formulas)
Подстановка значения в зависимости от условий ячейки
Kirito Дата: Пятница, 14.05.2021, 20:34 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 39
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Как скорректировать формулу, что бы вместо значения в столбце B подставлялся "х", если все значения в столбец "С" вставляются с помощью формул?
К сообщению приложен файл: 2920099.xlsm(18.1 Kb)
 
Ответить
СообщениеКак скорректировать формулу, что бы вместо значения в столбце B подставлялся "х", если все значения в столбец "С" вставляются с помощью формул?

Автор - Kirito
Дата добавления - 14.05.2021 в 20:34
Pelena Дата: Пятница, 14.05.2021, 21:01 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17892
Репутация: 3982 ±
Замечаний: ±

Excel 2016 & Mac Excel
Код
=ЕСЛИ(C9="";"x";СТРОКА(A1))


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Код
=ЕСЛИ(C9="";"x";СТРОКА(A1))

Автор - Pelena
Дата добавления - 14.05.2021 в 21:01
Kirito Дата: Воскресенье, 16.05.2021, 16:20 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 39
Репутация: 0 ±
Замечаний: 20% ±

Excel 2010
Pelena, Спасибо!
 
Ответить
СообщениеPelena, Спасибо!

Автор - Kirito
Дата добавления - 16.05.2021 в 16:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка значения в зависимости от условий ячейки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!