Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Замена символов числовыми значениями - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Замена символов числовыми значениями (Формулы/Formulas)
Замена символов числовыми значениями
Rusel7449 Дата: Четверг, 20.05.2021, 15:26 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Добрый день. В приложенной таблице нужно сделать следующее: в свободной колонке, например 15-ой вставить формулы,
которые в соответствующих строках будут вместо "=" ставить 2, вместо "—" ставить 1, вместо пустой ячейки также оставлять пустую ячейку.
К сообщению приложен файл: 3504033.xlsx(11.0 Kb)
 
Ответить
СообщениеДобрый день. В приложенной таблице нужно сделать следующее: в свободной колонке, например 15-ой вставить формулы,
которые в соответствующих строках будут вместо "=" ставить 2, вместо "—" ставить 1, вместо пустой ячейки также оставлять пустую ячейку.

Автор - Rusel7449
Дата добавления - 20.05.2021 в 15:26
amfor Дата: Четверг, 20.05.2021, 15:37 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 220
Репутация: 64 ±
Замечаний: 0% ±

Excel 2016
Добрый. Как понял.Для столбца С.
Код
=ЕСЛИ(C1="=";2;ЕСЛИ(C1=$C$3;1;""))
К сообщению приложен файл: 3822996.xlsx(12.4 Kb)


Семь бед - один RESET.
 
Ответить
СообщениеДобрый. Как понял.Для столбца С.
Код
=ЕСЛИ(C1="=";2;ЕСЛИ(C1=$C$3;1;""))

Автор - amfor
Дата добавления - 20.05.2021 в 15:37
Rusel7449 Дата: Четверг, 20.05.2021, 16:07 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

amfor, Да, именно это и нужно было. Большое спасибо.
 
Ответить
Сообщениеamfor, Да, именно это и нужно было. Большое спасибо.

Автор - Rusel7449
Дата добавления - 20.05.2021 в 16:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Замена символов числовыми значениями (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!