Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Использование ВПР и ГПР в создании таблицы - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Использование ВПР и ГПР в создании таблицы (Формулы/Formulas)
Использование ВПР и ГПР в создании таблицы
Windi22 Дата: Четверг, 20.05.2021, 19:14 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Используя функции вертикального поиска ВПР() для цены и горизонтально-
го поиска ГПР() для количества, сформируйте следующую таблицу и вычислите
стоимость товара. голову уже сломала
К сообщению приложен файл: 7722411.xlsx(9.0 Kb)
 
Ответить
СообщениеИспользуя функции вертикального поиска ВПР() для цены и горизонтально-
го поиска ГПР() для количества, сформируйте следующую таблицу и вычислите
стоимость товара. голову уже сломала

Автор - Windi22
Дата добавления - 20.05.2021 в 19:14
Pelena Дата: Четверг, 20.05.2021, 19:31 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17793
Репутация: 3958 ±
Замечаний: ±

Excel 2016 & Mac Excel
У Вас почти всё правильно, с точностью до наоборот :)
Код
=ВПР(F11;$A$2:$B$8;2;0)

Код
=ГПР(F11;$E$2:$L$3;2;0)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеУ Вас почти всё правильно, с точностью до наоборот :)
Код
=ВПР(F11;$A$2:$B$8;2;0)

Код
=ГПР(F11;$E$2:$L$3;2;0)

Автор - Pelena
Дата добавления - 20.05.2021 в 19:31
Windi22 Дата: Четверг, 20.05.2021, 19:45 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Pelena, спасибо огромное.. я их вообще не понимаю))
 
Ответить
СообщениеPelena, спасибо огромное.. я их вообще не понимаю))

Автор - Windi22
Дата добавления - 20.05.2021 в 19:45
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Использование ВПР и ГПР в создании таблицы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!