Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенонос кол-ва нарушений с общ. таблицы по разным вкладкам - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенонос кол-ва нарушений с общ. таблицы по разным вкладкам (Формулы/Formulas)
Перенонос кол-ва нарушений с общ. таблицы по разным вкладкам
kenn Дата: Пятница, 21.05.2021, 13:20 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 140
Репутация: 1 ±
Замечаний: 0% ±

Excel 2016
Добрый день! Прошу помощи уважаемые знатоки! В примере таблица накопительная, нужно что бы из реестра нарушений столбец H куда вносятся все нарушения за каждый отработанный день, информация попадала в организации по вкладкам одно нарушение считалась как единица.
К сообщению приложен файл: 0244533.xlsx(50.7 Kb)
 
Ответить
СообщениеДобрый день! Прошу помощи уважаемые знатоки! В примере таблица накопительная, нужно что бы из реестра нарушений столбец H куда вносятся все нарушения за каждый отработанный день, информация попадала в организации по вкладкам одно нарушение считалась как единица.

Автор - kenn
Дата добавления - 21.05.2021 в 13:20
Nic70y Дата: Суббота, 22.05.2021, 10:11 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7032
Репутация: 1626 ±
Замечаний: 0% ±

Excel 2010
Код
=СЧЁТЕСЛИМН('Реестр нарушений'!$B:$B;$A6;'Реестр нарушений'!$D:$D;$C6;'Реестр нарушений'!$H:$H;R$5)


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=СЧЁТЕСЛИМН('Реестр нарушений'!$B:$B;$A6;'Реестр нарушений'!$D:$D;$C6;'Реестр нарушений'!$H:$H;R$5)

Автор - Nic70y
Дата добавления - 22.05.2021 в 10:11
kenn Дата: Суббота, 22.05.2021, 10:59 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 140
Репутация: 1 ±
Замечаний: 0% ±

Excel 2016
Nic70y, СПАСИБО за помощь!!! Все работает hands
 
Ответить
СообщениеNic70y, СПАСИБО за помощь!!! Все работает hands

Автор - kenn
Дата добавления - 22.05.2021 в 10:59
kenn Дата: Воскресенье, 18.07.2021, 21:39 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 140
Репутация: 1 ±
Замечаний: 0% ±

Excel 2016
Nic70y, Добрый день! Протестировал)). Если ставить две организации подряд считает не корректно! Можете помочь?
К сообщению приложен файл: _0244533.xlsx(50.6 Kb)
 
Ответить
СообщениеNic70y, Добрый день! Протестировал)). Если ставить две организации подряд считает не корректно! Можете помочь?

Автор - kenn
Дата добавления - 18.07.2021 в 21:39
Nic70y Дата: Вторник, 20.07.2021, 11:11 | Сообщение № 5
Группа: Друзья
Ранг: Экселист
Сообщений: 7032
Репутация: 1626 ±
Замечаний: 0% ±

Excel 2010
Если ставить две организации подряд
объясните для чего это и что хотите в данном случае


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Если ставить две организации подряд
объясните для чего это и что хотите в данном случае

Автор - Nic70y
Дата добавления - 20.07.2021 в 11:11
kenn Дата: Вторник, 20.07.2021, 12:33 | Сообщение № 6
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 140
Репутация: 1 ±
Замечаний: 0% ±

Excel 2016
Nic70y, Добрый день! У организации бывают два нарушения в один день! Их нужно показывать каждое отдельно как в примере. надеюсь объяснил правильно)


Сообщение отредактировал kenn - Вторник, 20.07.2021, 12:34
 
Ответить
СообщениеNic70y, Добрый день! У организации бывают два нарушения в один день! Их нужно показывать каждое отдельно как в примере. надеюсь объяснил правильно)

Автор - kenn
Дата добавления - 20.07.2021 в 12:33
Nic70y Дата: Вторник, 20.07.2021, 14:07 | Сообщение № 7
Группа: Друзья
Ранг: Экселист
Сообщений: 7032
Репутация: 1626 ±
Замечаний: 0% ±

Excel 2010
Код
=--ЕСЛИ($A6;(СЧЁТЕСЛИМН('Реестр нарушений'!$B:$B;$A6;'Реестр нарушений'!$D:$D;$C6;'Реестр нарушений'!$H:$H;J$5)>=СЧЁТЕСЛИ($A$6:$A6;$A6)))
К сообщению приложен файл: 41.xlsx(53.0 Kb)


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=--ЕСЛИ($A6;(СЧЁТЕСЛИМН('Реестр нарушений'!$B:$B;$A6;'Реестр нарушений'!$D:$D;$C6;'Реестр нарушений'!$H:$H;J$5)>=СЧЁТЕСЛИ($A$6:$A6;$A6)))

Автор - Nic70y
Дата добавления - 20.07.2021 в 14:07
kenn Дата: Среда, 21.07.2021, 08:10 | Сообщение № 8
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 140
Репутация: 1 ±
Замечаний: 0% ±

Excel 2016
Nic70y, Добрый день! Добавил вашу формулу в свой пример, в пустых ячейках выдает знач.
К сообщению приложен файл: _41.xlsx(52.1 Kb)
 
Ответить
СообщениеNic70y, Добрый день! Добавил вашу формулу в свой пример, в пустых ячейках выдает знач.

Автор - kenn
Дата добавления - 21.07.2021 в 08:10
Nic70y Дата: Среда, 21.07.2021, 08:16 | Сообщение № 9
Группа: Друзья
Ранг: Экселист
Сообщений: 7032
Репутация: 1626 ±
Замечаний: 0% ±

Excel 2010
понятно, они у Вас не совсем пустые,
добавьте
Код
=--ЕСЛИ($A10<>"";


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщениепонятно, они у Вас не совсем пустые,
добавьте
Код
=--ЕСЛИ($A10<>"";

Автор - Nic70y
Дата добавления - 21.07.2021 в 08:16
kenn Дата: Среда, 21.07.2021, 08:47 | Сообщение № 10
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 140
Репутация: 1 ±
Замечаний: 0% ±

Excel 2016
Nic70y, Большое спасибо за помощь! hands
 
Ответить
СообщениеNic70y, Большое спасибо за помощь! hands

Автор - kenn
Дата добавления - 21.07.2021 в 08:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенонос кол-ва нарушений с общ. таблицы по разным вкладкам (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!