Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/сопоставление данных в двух столбцах, замена значений - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » сопоставление данных в двух столбцах, замена значений (Формулы/Formulas)
сопоставление данных в двух столбцах, замена значений
79270563774 Дата: Четверг, 27.05.2021, 19:02 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте, имеются две колонки в прайсе с разными артикулами
на сайте товары загружены по артикулам из первого столбца им обновлять надо товары по ним
но присылают нам для обновления прайс с артикулами из второго столбца.
вопрос в том, как с помощью ехсель, имея значения для каждого товара с разными артикулами
получить артикул из первого столбца имея артикул из второго(путем замены или подставления в соседний пустой столбец)
К сообщению приложен файл: 1C-_2_.xlsx(53.8 Kb)
 
Ответить
СообщениеЗдравствуйте, имеются две колонки в прайсе с разными артикулами
на сайте товары загружены по артикулам из первого столбца им обновлять надо товары по ним
но присылают нам для обновления прайс с артикулами из второго столбца.
вопрос в том, как с помощью ехсель, имея значения для каждого товара с разными артикулами
получить артикул из первого столбца имея артикул из второго(путем замены или подставления в соседний пустой столбец)

Автор - 79270563774
Дата добавления - 27.05.2021 в 19:02
Pelena Дата: Четверг, 27.05.2021, 19:20 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17877
Репутация: 3980 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
Код
=ИНДЕКС('артикулы для сопоставления'!$A$2:$A$1936;ПОИСКПОЗ(B2;'артикулы для сопоставления'!$B$2:$B$1936;0))
К сообщению приложен файл: 1C-2_.xlsx(54.0 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ИНДЕКС('артикулы для сопоставления'!$A$2:$A$1936;ПОИСКПОЗ(B2;'артикулы для сопоставления'!$B$2:$B$1936;0))

Автор - Pelena
Дата добавления - 27.05.2021 в 19:20
79270563774 Дата: Четверг, 27.05.2021, 19:25 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

спасибо вам большое, очень помогли)
 
Ответить
Сообщениеспасибо вам большое, очень помогли)

Автор - 79270563774
Дата добавления - 27.05.2021 в 19:25
Мир MS Excel » Вопросы и решения » Вопросы по Excel » сопоставление данных в двух столбцах, замена значений (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!