Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Уменьшение значения, в зависимости от другого по экспоненте - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Уменьшение значения, в зависимости от другого по экспоненте (Формулы/Formulas)
Уменьшение значения, в зависимости от другого по экспоненте
DennisV Дата: Понедельник, 31.05.2021, 12:12 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Товарищи, будьте добры в помощи с решением проблемы.

1 вкладка) Нужно продолжить ряд экспоненциального убывания значения цены от количества товара. Известно что при 10000 ед. цена 107 за 1 шт., при 200000 ед. цена 50 руб., при 1000000 ед. цена 10 руб за шт. Нужно выяснить цену за 1 шт. от 1 до 1000000 ед.

2 вкладка) Автоматом выводить значение коли-ва товара при вводе цены ( например я ввел в ячейку 50 руб - мне выдало 200000 ед.)

Надеюсь Вы мне поможете, спасибо!
К сообщению приложен файл: 8582237.xlsx(57.2 Kb)
 
Ответить
СообщениеТоварищи, будьте добры в помощи с решением проблемы.

1 вкладка) Нужно продолжить ряд экспоненциального убывания значения цены от количества товара. Известно что при 10000 ед. цена 107 за 1 шт., при 200000 ед. цена 50 руб., при 1000000 ед. цена 10 руб за шт. Нужно выяснить цену за 1 шт. от 1 до 1000000 ед.

2 вкладка) Автоматом выводить значение коли-ва товара при вводе цены ( например я ввел в ячейку 50 руб - мне выдало 200000 ед.)

Надеюсь Вы мне поможете, спасибо!

Автор - DennisV
Дата добавления - 31.05.2021 в 12:12
alexa1965 Дата: Вторник, 01.06.2021, 08:02 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 234
Репутация: 17 ±
Замечаний: 0% ±

2003> 2010> 2016
Добрый день! Если правильно понял, то по первой вкладке в ячеку В2
Код
=ЕСЛИ(A2<=F$2;G$2;ЕСЛИ(A2<=F$3;G$3;ЕСЛИ(A2>=F$4;G$4;G$4)))
, но цены цены будут дискретными исходя из поставленного Вами условия


Главное не быть балабастиком
 
Ответить
СообщениеДобрый день! Если правильно понял, то по первой вкладке в ячеку В2
Код
=ЕСЛИ(A2<=F$2;G$2;ЕСЛИ(A2<=F$3;G$3;ЕСЛИ(A2>=F$4;G$4;G$4)))
, но цены цены будут дискретными исходя из поставленного Вами условия

Автор - alexa1965
Дата добавления - 01.06.2021 в 08:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Уменьшение значения, в зависимости от другого по экспоненте (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!