Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет суммы - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет суммы (Формулы/Formulas)
Подсчет суммы
tig Дата: Пятница, 04.06.2021, 15:01 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

В столбце Сумма нужно суммировать из каждого столбца всю строку. Делаю это через функцию сумма не оно не считает, как исправить эту ошибку?
К сообщению приложен файл: 0754748.xlsx(13.5 Kb)
 
Ответить
СообщениеВ столбце Сумма нужно суммировать из каждого столбца всю строку. Делаю это через функцию сумма не оно не считает, как исправить эту ошибку?

Автор - tig
Дата добавления - 04.06.2021 в 15:01
Digital Дата: Пятница, 04.06.2021, 15:09 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 201
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день, tig!
Отрицательные числа тоже считать нужно?
К сообщению приложен файл: 8315432.xlsx(14.6 Kb)
 
Ответить
СообщениеДобрый день, tig!
Отрицательные числа тоже считать нужно?

Автор - Digital
Дата добавления - 04.06.2021 в 15:09
tig Дата: Пятница, 04.06.2021, 15:12 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Спасибо большое! То что надо.
 
Ответить
СообщениеСпасибо большое! То что надо.

Автор - tig
Дата добавления - 04.06.2021 в 15:12
tig Дата: Пятница, 04.06.2021, 15:15 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

а если есть столбцы которые не нужно считать как тогда?
 
Ответить
Сообщениеа если есть столбцы которые не нужно считать как тогда?

Автор - tig
Дата добавления - 04.06.2021 в 15:15
Digital Дата: Пятница, 04.06.2021, 15:18 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 201
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
tig!
Можете на примере показать?
 
Ответить
Сообщениеtig!
Можете на примере показать?

Автор - Digital
Дата добавления - 04.06.2021 в 15:18
tig Дата: Пятница, 04.06.2021, 15:27 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Есил например серия 5, Серия 7 не нужно считать тогда как?
К сообщению приложен файл: 4164336.xlsx(14.9 Kb)
 
Ответить
СообщениеЕсил например серия 5, Серия 7 не нужно считать тогда как?

Автор - tig
Дата добавления - 04.06.2021 в 15:27
Serge_007 Дата: Пятница, 04.06.2021, 15:55 | Сообщение № 7
Группа: Админы
Ранг: Местный житель
Сообщений: 14169
Репутация: 2344 ±
Замечаний: ±

Excel 2010
Код
=СУММЕСЛИ(A$1:I$1;"<>"&G$1;A2:I2)
?


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
Код
=СУММЕСЛИ(A$1:I$1;"<>"&G$1;A2:I2)
?

Автор - Serge_007
Дата добавления - 04.06.2021 в 15:55
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет суммы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!