Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Посчитать проценты по количеству уникальных значений - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать проценты по количеству уникальных значений (Формулы/Formulas)
Посчитать проценты по количеству уникальных значений
litikovse Дата: Вторник, 08.06.2021, 11:33 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Добрый день! Помогите пожалуйста прописать формулу в приложении. В столбец "В" необходима формула которая будет считать сколько раз совпадёт каждое из значений столбца "A" в столбце "C", что будет являться 100% при условии если напротив каждого совпадение в столбце "D" будет значение "да". Проще говоря если "а" совпала 5 раз, но только напротив двух стоит да, то тогда результат 40 процентов. Заранее большое человеческое спасибо.
К сообщению приложен файл: 3071361.xlsx(8.8 Kb)
 
Ответить
СообщениеДобрый день! Помогите пожалуйста прописать формулу в приложении. В столбец "В" необходима формула которая будет считать сколько раз совпадёт каждое из значений столбца "A" в столбце "C", что будет являться 100% при условии если напротив каждого совпадение в столбце "D" будет значение "да". Проще говоря если "а" совпала 5 раз, но только напротив двух стоит да, то тогда результат 40 процентов. Заранее большое человеческое спасибо.

Автор - litikovse
Дата добавления - 08.06.2021 в 11:33
Serge_007 Дата: Вторник, 08.06.2021, 11:38 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14170
Репутация: 2344 ±
Замечаний: ±

Excel 2010
Здравствуйте

Код
=СУММПРОИЗВ((A2=C$2:C$14)*(D$2:D$14="да"))/СЧЁТЕСЛИ(C$2:C$14;A2)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Код
=СУММПРОИЗВ((A2=C$2:C$14)*(D$2:D$14="да"))/СЧЁТЕСЛИ(C$2:C$14;A2)

Автор - Serge_007
Дата добавления - 08.06.2021 в 11:38
gling Дата: Вторник, 08.06.2021, 11:43 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2268
Репутация: 586 ±
Замечаний: 0% ±

2010
Здравствуйте.
Такая формула не подойдет?
Код
=СЧЁТЕСЛИМН($C$2:$C$14;A2;$D$2:$D$14;"да")/СЧЁТЕСЛИ($C$2:$C$14;A2)


ЯД-41001506838083
 
Ответить
СообщениеЗдравствуйте.
Такая формула не подойдет?
Код
=СЧЁТЕСЛИМН($C$2:$C$14;A2;$D$2:$D$14;"да")/СЧЁТЕСЛИ($C$2:$C$14;A2)

Автор - gling
Дата добавления - 08.06.2021 в 11:43
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать проценты по количеству уникальных значений (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!