Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/ВПР не отображает данные, пока не сохранишь изменения. - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ВПР не отображает данные, пока не сохранишь изменения. (Формулы/Formulas)
ВПР не отображает данные, пока не сохранишь изменения.
Tohin Дата: Среда, 23.06.2021, 17:52 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Добрый день.

Подскажите, пожалуйста, в чем может быть проблема, если формула ВПР не отображает данные пока не сохранишь файл (Ctrl+S). Иными совами, если вы уберем из формулы функцию ЕСЛИОШИБКА, то он просто везде будет писать Н/Д. После нажатия клавиш Ctrl+S, данные автоматически подтягиваются. Установлена microsoft office профессиональный плюс 2019. Может где-то настройку какую-то надо поправить.

Вот сама формула
Код
=ЕСЛИОШИБКА(ВПР(O2;ассортимент!$A$2:$G$631;7;0);"")


Спасибо.


Сообщение отредактировал Serge_007 - Среда, 23.06.2021, 17:58
 
Ответить
СообщениеДобрый день.

Подскажите, пожалуйста, в чем может быть проблема, если формула ВПР не отображает данные пока не сохранишь файл (Ctrl+S). Иными совами, если вы уберем из формулы функцию ЕСЛИОШИБКА, то он просто везде будет писать Н/Д. После нажатия клавиш Ctrl+S, данные автоматически подтягиваются. Установлена microsoft office профессиональный плюс 2019. Может где-то настройку какую-то надо поправить.

Вот сама формула
Код
=ЕСЛИОШИБКА(ВПР(O2;ассортимент!$A$2:$G$631;7;0);"")


Спасибо.

Автор - Tohin
Дата добавления - 23.06.2021 в 17:52
Pelena Дата: Среда, 23.06.2021, 18:47 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17889
Репутация: 3982 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
Скорей всего, отключен автопересчёт формул


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Скорей всего, отключен автопересчёт формул

Автор - Pelena
Дата добавления - 23.06.2021 в 18:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ВПР не отображает данные, пока не сохранишь изменения. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!