Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Столбец со значениями в виде текста с апострофом не складыва - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Столбец со значениями в виде текста с апострофом не складыва (Формулы/Formulas)
Столбец со значениями в виде текста с апострофом не складыва
bulytchevvb Дата: Понедельник, 28.06.2021, 16:54 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Суть проблемы: Есть некий столбец "D"(Он же стоимость). В нем указан непонятный совершенно формат данных. Пробовал разные способы, выдает #ЗНАЧ!
Пробовал с умножением на "-1", изменение формата, Очищать все форматы на листе. Возвращал значение формата, видит как "2" (текст). Через функцию "=ЗНАЧЕН" не работает, выдает все тот же "#Знач!".
Уже руки опускаются... Нужно для работы, чтобы складывать столбец "Стоимость" и "Доставка" для сверки данных.
PS вариант с решением места из которого импорт происходит - не рассматривается, потому что это RDP, там стоит сервисная сборка винды. Поэтому проще решить локально в excel
Сабж. Что делать. Знатоки, выручайте!
К сообщению приложен файл: 123.xls(29.0 Kb)
 
Ответить
СообщениеСуть проблемы: Есть некий столбец "D"(Он же стоимость). В нем указан непонятный совершенно формат данных. Пробовал разные способы, выдает #ЗНАЧ!
Пробовал с умножением на "-1", изменение формата, Очищать все форматы на листе. Возвращал значение формата, видит как "2" (текст). Через функцию "=ЗНАЧЕН" не работает, выдает все тот же "#Знач!".
Уже руки опускаются... Нужно для работы, чтобы складывать столбец "Стоимость" и "Доставка" для сверки данных.
PS вариант с решением места из которого импорт происходит - не рассматривается, потому что это RDP, там стоит сервисная сборка винды. Поэтому проще решить локально в excel
Сабж. Что делать. Знатоки, выручайте!

Автор - bulytchevvb
Дата добавления - 28.06.2021 в 16:54
Nic70y Дата: Понедельник, 28.06.2021, 17:04 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6932
Репутация: 1599 ±
Замечаний: 0% ±

Excel 2010
неразрывный пробел
Код
=СУММПРОИЗВ(--ПОДСТАВИТЬ(D2:D15;СИМВОЛ(160);))
или
1)
ctrl+h
найти: alt+0160
заменить на: (не писать ни чего)
заменить все
2)
скопировать пустую ячейку,
специальная вставка,
сложить


ЮMoney(Яндекс Деньги) 41001841029809

Сообщение отредактировал Nic70y - Понедельник, 28.06.2021, 17:08
 
Ответить
Сообщениенеразрывный пробел
Код
=СУММПРОИЗВ(--ПОДСТАВИТЬ(D2:D15;СИМВОЛ(160);))
или
1)
ctrl+h
найти: alt+0160
заменить на: (не писать ни чего)
заменить все
2)
скопировать пустую ячейку,
специальная вставка,
сложить

Автор - Nic70y
Дата добавления - 28.06.2021 в 17:04
bulytchevvb Дата: Понедельник, 28.06.2021, 17:11 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Просто Лучший! Спасибо огромное! За скорость и за простоту решения!
 
Ответить
СообщениеПросто Лучший! Спасибо огромное! За скорость и за простоту решения!

Автор - bulytchevvb
Дата добавления - 28.06.2021 в 17:11
Serge_007 Дата: Понедельник, 28.06.2021, 17:12 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 14321
Репутация: 2367 ±
Замечаний: ±

Excel 2010
найти: alt+0160
Или можно пробел из ячейки скопированный вставить вместо alt+0160 ;)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
найти: alt+0160
Или можно пробел из ячейки скопированный вставить вместо alt+0160 ;)

Автор - Serge_007
Дата добавления - 28.06.2021 в 17:12
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Столбец со значениями в виде текста с апострофом не складыва (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!