Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сравнить два списка и при совпадении указать "да" - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнить два списка и при совпадении указать "да" (Формулы/Formulas)
Сравнить два списка и при совпадении указать "да"
vitos88 Дата: Среда, 30.06.2021, 17:08 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 95
Репутация: 5 ±
Замечаний: 0% ±

Добрый день! Напротив ячеек из списка 1, которые совпадают со списком 2 проставить "да".
К сообщению приложен файл: 7632740.xlsx(99.8 Kb)
 
Ответить
СообщениеДобрый день! Напротив ячеек из списка 1, которые совпадают со списком 2 проставить "да".

Автор - vitos88
Дата добавления - 30.06.2021 в 17:08
Serge_007 Дата: Среда, 30.06.2021, 17:12 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14333
Репутация: 2368 ±
Замечаний: ±

Excel 2010
Здравствуйте

Код
=--ЕТЕКСТ(ВПР(A2;G$2:G$268;1;))
Код
=СУММПРОИЗВ(0+(A2=G$2:G$268))
Код
=ЕСНД(ПОИСКПОЗ(A2;G$2:G$268;);0)
Код
=СУММ(1*ЕЧИСЛО(ПОИСК(A2;G$2:G$268)))
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСКПОЗ(A2;G$2:G$268;0));"да";"")
К сообщению приложен файл: 8547963.xlsb(206.4 Kb)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Код
=--ЕТЕКСТ(ВПР(A2;G$2:G$268;1;))
Код
=СУММПРОИЗВ(0+(A2=G$2:G$268))
Код
=ЕСНД(ПОИСКПОЗ(A2;G$2:G$268;);0)
Код
=СУММ(1*ЕЧИСЛО(ПОИСК(A2;G$2:G$268)))
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСКПОЗ(A2;G$2:G$268;0));"да";"")

Автор - Serge_007
Дата добавления - 30.06.2021 в 17:12
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнить два списка и при совпадении указать "да" (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!