Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/СУММЕСЛИМН с двойным условием - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » СУММЕСЛИМН с двойным условием (Формулы/Formulas)
СУММЕСЛИМН с двойным условием
GeorgeXIII Дата: Воскресенье, 04.07.2021, 04:15 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Есть 2 столбца: количество человек в семье и из них детей
Необходимо узнать сколько человек в семьях, не имеющих детей (в столбце "Кол-во детей может быть 0 или пусто)
К сообщению приложен файл: 6566233.xlsx(8.8 Kb)
 
Ответить
СообщениеЕсть 2 столбца: количество человек в семье и из них детей
Необходимо узнать сколько человек в семьях, не имеющих детей (в столбце "Кол-во детей может быть 0 или пусто)

Автор - GeorgeXIII
Дата добавления - 04.07.2021 в 04:15
Pelena Дата: Воскресенье, 04.07.2021, 07:41 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17793
Репутация: 3958 ±
Замечаний: ±

Excel 2016 & Mac Excel
Код
=СУММПРОИЗВ(A2:A8*(B2:B8=0))

Код
=СУММ(СУММЕСЛИ(B2:B8;{0;""};A2:A8))

Код
=СУММЕСЛИ(B2:B8;0;A2:A8)+СУММЕСЛИ(B2:B8;"";A2:A8)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(A2:A8*(B2:B8=0))

Код
=СУММ(СУММЕСЛИ(B2:B8;{0;""};A2:A8))

Код
=СУММЕСЛИ(B2:B8;0;A2:A8)+СУММЕСЛИ(B2:B8;"";A2:A8)

Автор - Pelena
Дата добавления - 04.07.2021 в 07:41
прохожий2019 Дата: Воскресенье, 04.07.2021, 11:02 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 616
Репутация: 142 ±
Замечаний: 0% ±

365 Beta Channel
Код
=СУММ(A2:A8*(--B2:B8=0))
 
Ответить
Сообщение
Код
=СУММ(A2:A8*(--B2:B8=0))

Автор - прохожий2019
Дата добавления - 04.07.2021 в 11:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » СУММЕСЛИМН с двойным условием (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!