Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Чтобы ячейка каждый новый день отображала данные другой - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Чтобы ячейка каждый новый день отображала данные другой (Формулы/Formulas)
Чтобы ячейка каждый новый день отображала данные другой
andrusencom Дата: Среда, 07.07.2021, 16:45 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Привет, не могу разобраться, вроде на языке вертится, но не соображу. Нужно чтобы главная ячейка каждый новый день(в зависимости от даты) отображала данные из другой ячейки. Например 1 июля нужно чтобы подтягивались данные из а1, 2го июля из а2 и так далее
 
Ответить
СообщениеПривет, не могу разобраться, вроде на языке вертится, но не соображу. Нужно чтобы главная ячейка каждый новый день(в зависимости от даты) отображала данные из другой ячейки. Например 1 июля нужно чтобы подтягивались данные из а1, 2го июля из а2 и так далее

Автор - andrusencom
Дата добавления - 07.07.2021 в 16:45
Nic70y Дата: Среда, 07.07.2021, 16:57 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6932
Репутация: 1599 ±
Замечаний: 0% ±

Excel 2010
Код
=ИНДЕКС(A1:A31;ДЕНЬ(СЕГОДНЯ()))


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=ИНДЕКС(A1:A31;ДЕНЬ(СЕГОДНЯ()))

Автор - Nic70y
Дата добавления - 07.07.2021 в 16:57
andrusencom Дата: Среда, 07.07.2021, 17:16 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

41001841029809


Спасибо, денег на юмани скинул
 
Ответить
Сообщение
41001841029809


Спасибо, денег на юмани скинул

Автор - andrusencom
Дата добавления - 07.07.2021 в 17:16
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Чтобы ячейка каждый новый день отображала данные другой (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!