Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Особое транспонирование данных - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Особое транспонирование данных (Формулы/Formulas)
Особое транспонирование данных
Dizeloid Дата: Вторник, 20.07.2021, 13:08 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 22
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте! Мне нужно особое транспонирование. Все перепробовал, быстрого решения к сожалению не нашел. Подскажите пожалуйста как сделать...
К сообщению приложен файл: 3305144.xlsx(10.1 Kb)
 
Ответить
СообщениеЗдравствуйте! Мне нужно особое транспонирование. Все перепробовал, быстрого решения к сожалению не нашел. Подскажите пожалуйста как сделать...

Автор - Dizeloid
Дата добавления - 20.07.2021 в 13:08
прохожий2019 Дата: Вторник, 20.07.2021, 13:19 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 680
Репутация: 172 ±
Замечаний: 0% ±

365 Beta Channel
как сделать...
для начала правила прочитать - кросс
 
Ответить
Сообщение
как сделать...
для начала правила прочитать - кросс

Автор - прохожий2019
Дата добавления - 20.07.2021 в 13:19
Serge_007 Дата: Вторник, 20.07.2021, 13:27 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 14580
Репутация: 2409 ±
Замечаний: ±

Excel 2010
Здравствуйте

Код
=ИНДЕКС($B$1:$B$12;СТОЛБЕЦ(A1)+4*(СТРОКА()-1))
Код
=ИНДЕКС($B$1:$B$8;СТОЛБЕЦ(A1)+(($K1-1)*2)*2)
К сообщению приложен файл: Dizeloid.xls(64.5 Kb)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Код
=ИНДЕКС($B$1:$B$12;СТОЛБЕЦ(A1)+4*(СТРОКА()-1))
Код
=ИНДЕКС($B$1:$B$8;СТОЛБЕЦ(A1)+(($K1-1)*2)*2)

Автор - Serge_007
Дата добавления - 20.07.2021 в 13:27
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Особое транспонирование данных (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!