Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск позиции с возвратом значения - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск позиции с возвратом значения (Формулы/Formulas)
Поиск позиции с возвратом значения
Liof78 Дата: Вторник, 20.07.2021, 16:45 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 31
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007
Всем привет. Помогите пожалуйста с формулой
Необходимо в синий столбец листа 1 подставить соответствующе значение с листа 2 (зеленые ячейки), при условии, если название желтых ячеек совпадет с названиями на первом листе.

Заранее благодарен!
К сообщению приложен файл: 1374266.xlsx(58.1 Kb)
 
Ответить
СообщениеВсем привет. Помогите пожалуйста с формулой
Необходимо в синий столбец листа 1 подставить соответствующе значение с листа 2 (зеленые ячейки), при условии, если название желтых ячеек совпадет с названиями на первом листе.

Заранее благодарен!

Автор - Liof78
Дата добавления - 20.07.2021 в 16:45
Nic70y Дата: Вторник, 20.07.2021, 16:53 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7117
Репутация: 1641 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИОШИБКА(ВПР(A2;'2'!C:D;2);"")


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ВПР(A2;'2'!C:D;2);"")

Автор - Nic70y
Дата добавления - 20.07.2021 в 16:53
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск позиции с возвратом значения (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!