Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Транспонирование начиная с определенной ячейки - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Транспонирование начиная с определенной ячейки (Формулы/Formulas)
Транспонирование начиная с определенной ячейки
nsyrovatskaya Дата: Воскресенье, 25.07.2021, 18:55 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Добрый день, подскажите, пожалуйста, какой формулой я могу транспонировать часть стоки на другой лист?
например, выбираю номер заказ на другом листе - и в столбец формируются данные начиная с номера заказ и далее вправо.

p.s. темы по "транспонированию" читала, разобраться самостоятельно не смогла, к сожалению (((
К сообщению приложен файл: 6473161.xlsx(11.6 Kb)


Сообщение отредактировал nsyrovatskaya - Воскресенье, 25.07.2021, 19:20
 
Ответить
СообщениеДобрый день, подскажите, пожалуйста, какой формулой я могу транспонировать часть стоки на другой лист?
например, выбираю номер заказ на другом листе - и в столбец формируются данные начиная с номера заказ и далее вправо.

p.s. темы по "транспонированию" читала, разобраться самостоятельно не смогла, к сожалению (((

Автор - nsyrovatskaya
Дата добавления - 25.07.2021 в 18:55
Pelena Дата: Воскресенье, 25.07.2021, 19:56 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17943
Репутация: 3997 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
Код
=ИНДЕКС(Данные!$J$3:$L$4;ПОИСКПОЗ($B$5;Данные!$I$3:$I$4;0);ПОИСКПОЗ(A7;Данные!$J$2:$L$2;0))
К сообщению приложен файл: 9659711.xlsx(13.6 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ИНДЕКС(Данные!$J$3:$L$4;ПОИСКПОЗ($B$5;Данные!$I$3:$I$4;0);ПОИСКПОЗ(A7;Данные!$J$2:$L$2;0))

Автор - Pelena
Дата добавления - 25.07.2021 в 19:56
nsyrovatskaya Дата: Воскресенье, 25.07.2021, 20:01 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Pelena, здравствуйте. Спасибо за ответ.
Подскажите, а почему эта формула дальше вниз не протягивается?
 
Ответить
СообщениеPelena, здравствуйте. Спасибо за ответ.
Подскажите, а почему эта формула дальше вниз не протягивается?

Автор - nsyrovatskaya
Дата добавления - 25.07.2021 в 20:01
Pelena Дата: Воскресенье, 25.07.2021, 20:56 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 17943
Репутация: 3997 ±
Замечаний: ±

Excel 2016 & Mac Excel
Диапазоны поменяйте на нужные


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеДиапазоны поменяйте на нужные

Автор - Pelena
Дата добавления - 25.07.2021 в 20:56
nsyrovatskaya Дата: Воскресенье, 25.07.2021, 22:16 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Pelena, спасибо! Получилось! Очень вам благодарна!!!!


Сообщение отредактировал nsyrovatskaya - Воскресенье, 25.07.2021, 22:33
 
Ответить
СообщениеPelena, спасибо! Получилось! Очень вам благодарна!!!!

Автор - nsyrovatskaya
Дата добавления - 25.07.2021 в 22:16
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Транспонирование начиная с определенной ячейки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!