Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнить данные по неск.условиям и во временном интервале - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить данные по неск.условиям и во временном интервале (Формулы/Formulas)
Заполнить данные по неск.условиям и во временном интервале
Ocharovashka666 Дата: Суббота, 31.07.2021, 10:45 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 112
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день всем! Помогите заполнить столбик Е таблицы 1, если в двух таблицах есть определенные общие условия и общий временной интервал...
Заранее спасибо)
К сообщению приложен файл: 3430353.xlsx(9.9 Kb)


Рада нашему знакомству
 
Ответить
СообщениеДобрый день всем! Помогите заполнить столбик Е таблицы 1, если в двух таблицах есть определенные общие условия и общий временной интервал...
Заранее спасибо)

Автор - Ocharovashka666
Дата добавления - 31.07.2021 в 10:45
Nic70y Дата: Суббота, 31.07.2021, 11:00 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7034
Репутация: 1627 ±
Замечаний: 0% ±

Excel 2010
Код
=ИНДЕКС(I$1:I$15;СУММПРОИЗВ(МАКС((L$3:L$15=A3)*(J$3:J$15=B3)*(K$3:K$15>=C3)*(K$3:K$15<=D3)*СТРОКА(K$3:K$15))))


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=ИНДЕКС(I$1:I$15;СУММПРОИЗВ(МАКС((L$3:L$15=A3)*(J$3:J$15=B3)*(K$3:K$15>=C3)*(K$3:K$15<=D3)*СТРОКА(K$3:K$15))))

Автор - Nic70y
Дата добавления - 31.07.2021 в 11:00
Ocharovashka666 Дата: Суббота, 31.07.2021, 12:08 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 112
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо огромное)


Рада нашему знакомству
 
Ответить
СообщениеСпасибо огромное)

Автор - Ocharovashka666
Дата добавления - 31.07.2021 в 12:08
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить данные по неск.условиям и во временном интервале (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!