Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование уникальных значений из диапазона повторяющихся - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование уникальных значений из диапазона повторяющихся (Формулы/Formulas)
Суммирование уникальных значений из диапазона повторяющихся
Tarassov_Egor Дата: Пятница, 06.08.2021, 04:59 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 20% ±

Добрый день!
Подскажите с задачей, необходимо сложить значения, учитывая дату из диапазона повторяющихся значений,
т.е. просуммировать значения взяв из повторяющихся лишь одно, при этом удалять дубликаты нельзя.
Пример прикреплен как должно получиться в столбце "Товарооборот за день"
К сообщению приложен файл: _2.xlsx(9.3 Kb)
 
Ответить
СообщениеДобрый день!
Подскажите с задачей, необходимо сложить значения, учитывая дату из диапазона повторяющихся значений,
т.е. просуммировать значения взяв из повторяющихся лишь одно, при этом удалять дубликаты нельзя.
Пример прикреплен как должно получиться в столбце "Товарооборот за день"

Автор - Tarassov_Egor
Дата добавления - 06.08.2021 в 04:59
Светлый Дата: Пятница, 06.08.2021, 07:00 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1676
Репутация: 447 ±
Замечаний: 0% ±

Excel 2013, 2016
Добрый день!
Никак не мог догадаться, как можно вычислить 30 и 26. Может быть, подойдёт такая формула:
Код
=СУММЕСЛИМН(C$2:C$32;A$2:A$32;A2;B$2:B$32;B2)


Программировать проще, чем писать стихи.
 
Ответить
СообщениеДобрый день!
Никак не мог догадаться, как можно вычислить 30 и 26. Может быть, подойдёт такая формула:
Код
=СУММЕСЛИМН(C$2:C$32;A$2:A$32;A2;B$2:B$32;B2)

Автор - Светлый
Дата добавления - 06.08.2021 в 07:00
Nic70y Дата: Пятница, 06.08.2021, 08:58 | Сообщение № 3
Группа: Друзья
Ранг: Экселист
Сообщений: 7017
Репутация: 1618 ±
Замечаний: 0% ±

Excel 2010
Код
=СУММПРОИЗВ((ПОИСКПОЗ(A$2:A$32&B$2:B$32;A$2:A$32&B$2:B$32;)=СТРОКА(A$2:A$32)-1)*(B$2:B$32=B2)*$C$2:$C$32)


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=СУММПРОИЗВ((ПОИСКПОЗ(A$2:A$32&B$2:B$32;A$2:A$32&B$2:B$32;)=СТРОКА(A$2:A$32)-1)*(B$2:B$32=B2)*$C$2:$C$32)

Автор - Nic70y
Дата добавления - 06.08.2021 в 08:58
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование уникальных значений из диапазона повторяющихся (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!