Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнение ячейки по условию - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение ячейки по условию (Формулы/Formulas)
Заполнение ячейки по условию
vetohc Дата: Воскресенье, 08.08.2021, 17:06 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 20% ±

Добрый день! Прошу помощи. Исходные данные: есть колонка. В колонке заполняю данные функцией ВРП (подтягиваю данные с другого листа). Ни как не получается настроить функцию - если ячейка имеет значение или текст или цифру - оставлять в ней то что там есть, если пустая заполнять. Формулу написал такую работает ровно до встречи с заполненной может подскажете что не так
Код
=ЕСЛИ(I40="";I40;(ВПР($B:$B;{'Справочник BlenderBottle'!$B:$U};3;ЛОЖЬ)))
 
Ответить
СообщениеДобрый день! Прошу помощи. Исходные данные: есть колонка. В колонке заполняю данные функцией ВРП (подтягиваю данные с другого листа). Ни как не получается настроить функцию - если ячейка имеет значение или текст или цифру - оставлять в ней то что там есть, если пустая заполнять. Формулу написал такую работает ровно до встречи с заполненной может подскажете что не так
Код
=ЕСЛИ(I40="";I40;(ВПР($B:$B;{'Справочник BlenderBottle'!$B:$U};3;ЛОЖЬ)))

Автор - vetohc
Дата добавления - 08.08.2021 в 17:06
bmv98rus Дата: Воскресенье, 08.08.2021, 17:16 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3651
Репутация: 647 ±
Замечаний: 0% ±

Excel 2013/2016
Сама идея провальна ибо , нельзя так зацикливать.


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
СообщениеСама идея провальна ибо , нельзя так зацикливать.

Автор - bmv98rus
Дата добавления - 08.08.2021 в 17:16
vetohc Дата: Воскресенье, 08.08.2021, 19:31 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 20% ±

может подскажете куда копать?
 
Ответить
Сообщениеможет подскажете куда копать?

Автор - vetohc
Дата добавления - 08.08.2021 в 19:31
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение ячейки по условию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!