Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/объединение данных по столбцам - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » объединение данных по столбцам (Формулы/Formulas)
объединение данных по столбцам
mahdamar Дата: Четверг, 26.08.2021, 00:52 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Добрый день. Может поможете, буду очень благодарен.
1) Имею таблицу подстановка.xlsx., куда надо скопировать данные из файла данные.xlsx, при совпадении имени в столбце А
2) таблицы отличаются количеством столбцов параметров, т.е. поиск по названию столбца со смещением для подпараметров.
Заранее спасибо!
К сообщению приложен файл: Desktop.zip(13.6 Kb)
 
Ответить
СообщениеДобрый день. Может поможете, буду очень благодарен.
1) Имею таблицу подстановка.xlsx., куда надо скопировать данные из файла данные.xlsx, при совпадении имени в столбце А
2) таблицы отличаются количеством столбцов параметров, т.е. поиск по названию столбца со смещением для подпараметров.
Заранее спасибо!

Автор - mahdamar
Дата добавления - 26.08.2021 в 00:52
Serge_007 Дата: Четверг, 26.08.2021, 09:16 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14486
Репутация: 2390 ±
Замечаний: ±

Excel 2010
Здравствуйте

Конкретно, где и что надо сделать?
Из файлов ничего не понятно


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Конкретно, где и что надо сделать?
Из файлов ничего не понятно

Автор - Serge_007
Дата добавления - 26.08.2021 в 09:16
mahdamar Дата: Четверг, 26.08.2021, 09:48 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

вот так...
К сообщению приложен файл: 7077331.png(129.5 Kb)


Сообщение отредактировал mahdamar - Четверг, 26.08.2021, 09:49
 
Ответить
Сообщениевот так...

Автор - mahdamar
Дата добавления - 26.08.2021 в 09:48
Serge_007 Дата: Четверг, 26.08.2021, 10:08 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 14486
Репутация: 2390 ±
Замечаний: ±

Excel 2010
Код
=ЕСЛИОШИБКА(ГПР(B$2;[данные.xlsx]Лист1!$B$2:$H$5;ПОИСКПОЗ($A3;[данные.xlsx]Лист1!$A$2:$A$5;););0)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ГПР(B$2;[данные.xlsx]Лист1!$B$2:$H$5;ПОИСКПОЗ($A3;[данные.xlsx]Лист1!$A$2:$A$5;););0)

Автор - Serge_007
Дата добавления - 26.08.2021 в 10:08
Мир MS Excel » Вопросы и решения » Вопросы по Excel » объединение данных по столбцам (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!