Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Учесть часть значений, содержащихся в ячейках - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Учесть часть значений, содержащихся в ячейках (Формулы/Formulas)
Учесть часть значений, содержащихся в ячейках
baneska Дата: Пятница, 27.08.2021, 14:19 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 37
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день!

Нужно подсчитать количество непустых ячеек с использованием "СЧЁТ" по столбцу, который содержит дату и время. Вопрос: можно ли выполнить данную функцию, чтобы учитывалась лишь дата, без времени (то есть часть значений, содержащихся в ячейках)? Без добавления дополнительных столбцов.


Новичок
 
Ответить
СообщениеДобрый день!

Нужно подсчитать количество непустых ячеек с использованием "СЧЁТ" по столбцу, который содержит дату и время. Вопрос: можно ли выполнить данную функцию, чтобы учитывалась лишь дата, без времени (то есть часть значений, содержащихся в ячейках)? Без добавления дополнительных столбцов.

Автор - baneska
Дата добавления - 27.08.2021 в 14:19
Nic70y Дата: Пятница, 27.08.2021, 14:24 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7017
Репутация: 1618 ±
Замечаний: 0% ±

Excel 2010
СЧЁТ
а можно без?
Код
=СУММПРОИЗВ(--(ЦЕЛОЕ(A1:C1)=A1:C1))


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
СЧЁТ
а можно без?
Код
=СУММПРОИЗВ(--(ЦЕЛОЕ(A1:C1)=A1:C1))

Автор - Nic70y
Дата добавления - 27.08.2021 в 14:24
Serge_007 Дата: Пятница, 27.08.2021, 15:37 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 14465
Репутация: 2384 ±
Замечаний: ±

Excel 2010
Здравствуйте

можно ли выполнить данную функцию, чтобы учитывалась лишь дата, без времени
Можно


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

можно ли выполнить данную функцию, чтобы учитывалась лишь дата, без времени
Можно

Автор - Serge_007
Дата добавления - 27.08.2021 в 15:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Учесть часть значений, содержащихся в ячейках (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!