Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/функция Монте карло - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » функция Монте карло (Формулы/Formulas)
функция Монте карло
Miyagi88 Дата: Суббота, 04.09.2021, 11:57 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 31
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день, товарищи помогите пожалуйста понять как написать эту формулу по человечески, у меня иксель не понимает формулу....
Код
=ЕСЛИ(_xlfn.RANDARRAY(_xlfn.ANCHORARRAY($A$3))<B$2;1;0)

_xlfn.RANDARRAY.......xlfn.ANCHORARRAY - не понимаю.


Сообщение отредактировал Serge_007 - Понедельник, 06.09.2021, 13:00
 
Ответить
СообщениеДобрый день, товарищи помогите пожалуйста понять как написать эту формулу по человечески, у меня иксель не понимает формулу....
Код
=ЕСЛИ(_xlfn.RANDARRAY(_xlfn.ANCHORARRAY($A$3))<B$2;1;0)

_xlfn.RANDARRAY.......xlfn.ANCHORARRAY - не понимаю.

Автор - Miyagi88
Дата добавления - 04.09.2021 в 11:57
Kostya_Ye Дата: Суббота, 04.09.2021, 13:10 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 271
Репутация: 228 ±
Замечаний: 0% ±

Excel 2016
Miyagi88, Добрый день,
скорее всего формула создана в Excel 365 с использованием функций которые есть только в этой версии, а у вас более ранняя версия и она не знает таких функций.
Попробуйте открыть файл в Excel 365 или Excel online.
 
Ответить
СообщениеMiyagi88, Добрый день,
скорее всего формула создана в Excel 365 с использованием функций которые есть только в этой версии, а у вас более ранняя версия и она не знает таких функций.
Попробуйте открыть файл в Excel 365 или Excel online.

Автор - Kostya_Ye
Дата добавления - 04.09.2021 в 13:10
прохожий2019 Дата: Суббота, 04.09.2021, 14:54 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 667
Репутация: 169 ±
Замечаний: 0% ±

365 Beta Channel
по человечески
это выглядит так:
=ЕСЛИ(СЛМАССИВ(A3#)<B$2;1;0)осталось только выяснить, что за динамический массив грузится в A3 и какова конечная цель мероприятия; файл не помешал бы


Сообщение отредактировал прохожий2019 - Суббота, 04.09.2021, 21:52
 
Ответить
Сообщение
по человечески
это выглядит так:
=ЕСЛИ(СЛМАССИВ(A3#)<B$2;1;0)осталось только выяснить, что за динамический массив грузится в A3 и какова конечная цель мероприятия; файл не помешал бы

Автор - прохожий2019
Дата добавления - 04.09.2021 в 14:54
Мир MS Excel » Вопросы и решения » Вопросы по Excel » функция Монте карло (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!