Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/выделение новинок для артикулов из списка - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » выделение новинок для артикулов из списка (Формулы/Formulas)
выделение новинок для артикулов из списка
aaronn9256162 Дата: Среда, 08.09.2021, 13:19 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Друзья, добрый день!
Помогите пожалуйста решить задачу:
есть список артикулов (10-тизначные) и список новинок (те же самые 10-тизначные артикулы)
необходимо, что бы в третьем столбце были найдены и отмечены значком "new" все новинки из первого столбца.
Если это не новинка, то ставится знак "-"
Проблема еще в том, что артикулы в первом столбце иногда полностью дублируются (друг за другом) - это особенность, не ошибка.
Прилагаю пример.
Всем заранее спасибо.
К сообщению приложен файл: 1287682.xlsx(9.5 Kb)
 
Ответить
СообщениеДрузья, добрый день!
Помогите пожалуйста решить задачу:
есть список артикулов (10-тизначные) и список новинок (те же самые 10-тизначные артикулы)
необходимо, что бы в третьем столбце были найдены и отмечены значком "new" все новинки из первого столбца.
Если это не новинка, то ставится знак "-"
Проблема еще в том, что артикулы в первом столбце иногда полностью дублируются (друг за другом) - это особенность, не ошибка.
Прилагаю пример.
Всем заранее спасибо.

Автор - aaronn9256162
Дата добавления - 08.09.2021 в 13:19
Nic70y Дата: Среда, 08.09.2021, 13:44 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7017
Репутация: 1618 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСКПОЗ(A3;B$3:B$999;));"new";"-")
К сообщению приложен файл: 7420900.xlsx(9.7 Kb)


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСКПОЗ(A3;B$3:B$999;));"new";"-")

Автор - Nic70y
Дата добавления - 08.09.2021 в 13:44
aaronn9256162 Дата: Среда, 08.09.2021, 14:01 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

спасибо!
 
Ответить
Сообщениеспасибо!

Автор - aaronn9256162
Дата добавления - 08.09.2021 в 14:01
Мир MS Excel » Вопросы и решения » Вопросы по Excel » выделение новинок для артикулов из списка (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!