Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Группирование данных из отдельных листов - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Группирование данных из отдельных листов (Формулы/Formulas)
Группирование данных из отдельных листов
Urfin6270 Дата: Суббота, 11.09.2021, 15:53 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Уважаемые участники форума!
В ходе решения следующей задачи столкнулась с проблемой. Необходимо заполнить таблицу в1м листе (файл с заданием прикрепляю) на основе разрозненных данных в 2х других листах. Пыталась использовать механизм решения с помощью ИНДЕКС и ПОИСКПОЗ, не выходит. Может быть, кто-то может дать наводку, в каком направлении двигаться?
К сообщению приложен файл: -_01.2021.xlsx(475.6 Kb)
 
Ответить
СообщениеУважаемые участники форума!
В ходе решения следующей задачи столкнулась с проблемой. Необходимо заполнить таблицу в1м листе (файл с заданием прикрепляю) на основе разрозненных данных в 2х других листах. Пыталась использовать механизм решения с помощью ИНДЕКС и ПОИСКПОЗ, не выходит. Может быть, кто-то может дать наводку, в каком направлении двигаться?

Автор - Urfin6270
Дата добавления - 11.09.2021 в 15:53
Urfin6270 Дата: Суббота, 11.09.2021, 17:16 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Использовала такой подход
Код
=ИНДЕКС('1.2_Томаты_произв.'!$A$2:$C$1022;ПОИСКПОЗ(A10;$D$36:$D$40;0);ПОИСКПОЗ($B$10;'1.2_Томаты_произв.'!$C$2:$C$1022;0))
 
Ответить
СообщениеИспользовала такой подход
Код
=ИНДЕКС('1.2_Томаты_произв.'!$A$2:$C$1022;ПОИСКПОЗ(A10;$D$36:$D$40;0);ПОИСКПОЗ($B$10;'1.2_Томаты_произв.'!$C$2:$C$1022;0))

Автор - Urfin6270
Дата добавления - 11.09.2021 в 17:16
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Группирование данных из отдельных листов (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!