Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/найти, исключить и суммировать - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » найти, исключить и суммировать (Формулы/Formulas)
найти, исключить и суммировать
Topmoz Дата: Среда, 15.09.2021, 16:00 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Всем гуру экселя, привет!
Просьба помочь с решением задачки.
В файле во вложении в столбце A есть дата. Нужно найти определённую дату.
Так же нужно исключить в столбце D сумму 20000. Т.е. суммировать данные в строке, где 20000, не надо.
Суммировать всё что осталось по столбцам h i j k o t.
Данная задача вообще решаема?
К сообщению приложен файл: 3513352.xlsx(269.7 Kb)
 
Ответить
СообщениеВсем гуру экселя, привет!
Просьба помочь с решением задачки.
В файле во вложении в столбце A есть дата. Нужно найти определённую дату.
Так же нужно исключить в столбце D сумму 20000. Т.е. суммировать данные в строке, где 20000, не надо.
Суммировать всё что осталось по столбцам h i j k o t.
Данная задача вообще решаема?

Автор - Topmoz
Дата добавления - 15.09.2021 в 16:00
Nic70y Дата: Среда, 15.09.2021, 16:08 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7117
Репутация: 1641 ±
Замечаний: 0% ±

Excel 2010
Код
=СУММЕСЛИМН(H$11:H$1971;D$11:D$1971;"<>20000";A$11:A$1971;A11)
наверное


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=СУММЕСЛИМН(H$11:H$1971;D$11:D$1971;"<>20000";A$11:A$1971;A11)
наверное

Автор - Nic70y
Дата добавления - 15.09.2021 в 16:08
Serge_007 Дата: Среда, 15.09.2021, 17:12 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 14580
Репутация: 2409 ±
Замечаний: ±

Excel 2010
Здравствуйте, Topmoz

Код
=СУММПРОИЗВ((X$10=--$A$11:$A$363)*($D$11:$D$363<>2000)*($H$6:$T$6=$W11)*($H$11:$T$363))
К сообщению приложен файл: 20210915_Topmoz.xlsb(183.5 Kb)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте, Topmoz

Код
=СУММПРОИЗВ((X$10=--$A$11:$A$363)*($D$11:$D$363<>2000)*($H$6:$T$6=$W11)*($H$11:$T$363))

Автор - Serge_007
Дата добавления - 15.09.2021 в 17:12
Topmoz Дата: Среда, 15.09.2021, 17:22 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

всем спасибо за помощь! Оба варианта работают)
 
Ответить
Сообщениевсем спасибо за помощь! Оба варианта работают)

Автор - Topmoz
Дата добавления - 15.09.2021 в 17:22
Мир MS Excel » Вопросы и решения » Вопросы по Excel » найти, исключить и суммировать (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!