Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула с ИНДЕКС и ПОИСКПОЗ - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула с ИНДЕКС и ПОИСКПОЗ (Формулы/Formulas)
Формула с ИНДЕКС и ПОИСКПОЗ
heaven33rus Дата: Пятница, 17.09.2021, 14:27 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 83
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Доброго времени суток.
Помогите разобраться с очень странной проблемой
Формула и данные вроде простые как советский лом, но в результатах выдает совершенно не то, что надо.

Код
=ИНДЕКС($D$2:$D$24;ПОИСКПОЗ(E9;$C$2:$C$24))


Но формула выдает данные из ячеек, не соответствующие индексу из E9.

Что я делаю не так?
К сообщению приложен файл: 6174438.xlsx(9.1 Kb)
 
Ответить
СообщениеДоброго времени суток.
Помогите разобраться с очень странной проблемой
Формула и данные вроде простые как советский лом, но в результатах выдает совершенно не то, что надо.

Код
=ИНДЕКС($D$2:$D$24;ПОИСКПОЗ(E9;$C$2:$C$24))


Но формула выдает данные из ячеек, не соответствующие индексу из E9.

Что я делаю не так?

Автор - heaven33rus
Дата добавления - 17.09.2021 в 14:27
Nic70y Дата: Пятница, 17.09.2021, 14:32 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7113
Репутация: 1641 ±
Замечаний: 0% ±

Excel 2010
Код
=ИНДЕКС($D$2:$D$24;ПОИСКПОЗ(E9;$C$2:$C$24;))


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=ИНДЕКС($D$2:$D$24;ПОИСКПОЗ(E9;$C$2:$C$24;))

Автор - Nic70y
Дата добавления - 17.09.2021 в 14:32
Erjoma1981 Дата: Пятница, 17.09.2021, 14:36 | Сообщение № 3
Группа: Проверенные
Ранг: Участник
Сообщений: 66
Репутация: 23 ±
Замечаний: 0% ±

Excel 2010, 2019
У Поискпоз три параметра. По - умолчанию третий параметр принимается за 1. Пропишите явно 0.
 
Ответить
СообщениеУ Поискпоз три параметра. По - умолчанию третий параметр принимается за 1. Пропишите явно 0.

Автор - Erjoma1981
Дата добавления - 17.09.2021 в 14:36
heaven33rus Дата: Пятница, 17.09.2021, 14:38 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 83
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо тебе большое, глаз замылился уже и не заметил, что не поставил точку с запитой :)))


Сообщение отредактировал heaven33rus - Пятница, 17.09.2021, 14:39
 
Ответить
СообщениеСпасибо тебе большое, глаз замылился уже и не заметил, что не поставил точку с запитой :)))

Автор - heaven33rus
Дата добавления - 17.09.2021 в 14:38
igrtsk Дата: Пятница, 17.09.2021, 17:23 | Сообщение № 5
Группа: Проверенные
Ранг: Обитатель
Сообщений: 281
Репутация: 46 ±
Замечаний: 0% ±

Excel 2016
точку с запитой




Инструктор по применению лосей в кавалерийских частях РККА
 
Ответить
Сообщение
точку с запитой



Автор - igrtsk
Дата добавления - 17.09.2021 в 17:23
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула с ИНДЕКС и ПОИСКПОЗ (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!