Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула подстановки (автозаполнение) - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула подстановки (автозаполнение) (Формулы/Formulas)
Формула подстановки (автозаполнение)
000stroika Дата: Вторник, 21.09.2021, 14:24 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 20% ±

Здравствуйте.
Две вкладки. "ФИО" и "Акты скрытых"

Хочется
на вкладке "Акты скрытых" в столбцах AJ-AP вводя фамилию (или из выпадающего списка выбирая),
получить автозаполнение должностей на вкладке "Акты скрытых" в столбцах J-P.

Фамилии и должности находятся на вкладке ФИО.

Можно ли это реализовать формулами?
Спасибо за помощь
К сообщению приложен файл: 0444934.xlsx(91.9 Kb)


Сообщение отредактировал 000stroika - Вторник, 21.09.2021, 15:02
 
Ответить
СообщениеЗдравствуйте.
Две вкладки. "ФИО" и "Акты скрытых"

Хочется
на вкладке "Акты скрытых" в столбцах AJ-AP вводя фамилию (или из выпадающего списка выбирая),
получить автозаполнение должностей на вкладке "Акты скрытых" в столбцах J-P.

Фамилии и должности находятся на вкладке ФИО.

Можно ли это реализовать формулами?
Спасибо за помощь

Автор - 000stroika
Дата добавления - 21.09.2021 в 14:24
Serge_007 Дата: Вторник, 21.09.2021, 14:34 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14697
Репутация: 2432 ±
Замечаний: ±

Excel 2010
Здравствуйте

Название теме дайте согласно правилам форума

Можно ли это реализовать формулами?
Начиная с J3:
Код
=ВПР(AJ3;ФИО!$C$1:$D$6;2;)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Название теме дайте согласно правилам форума

Можно ли это реализовать формулами?
Начиная с J3:
Код
=ВПР(AJ3;ФИО!$C$1:$D$6;2;)

Автор - Serge_007
Дата добавления - 21.09.2021 в 14:34
bigor Дата: Вторник, 21.09.2021, 14:35 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 538
Репутация: 107 ±
Замечаний: 0% ±

нет
получить автозаполнение должностей на вкладке "Акты скрытых" в столбцах J-P.
В примере у Вас целиком содержимое столбца D листа ФИО копируется в
в столбцах J-P.
 
Ответить
Сообщение
получить автозаполнение должностей на вкладке "Акты скрытых" в столбцах J-P.
В примере у Вас целиком содержимое столбца D листа ФИО копируется в
в столбцах J-P.

Автор - bigor
Дата добавления - 21.09.2021 в 14:35
000stroika Дата: Вторник, 21.09.2021, 14:42 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 20% ±

Serge_007, Спасибо за ВПР.
Если бы я знала как изменить сейчас название темы, то изменила бы. Перед созданием темы я прочла правила.
 
Ответить
СообщениеSerge_007, Спасибо за ВПР.
Если бы я знала как изменить сейчас название темы, то изменила бы. Перед созданием темы я прочла правила.

Автор - 000stroika
Дата добавления - 21.09.2021 в 14:42
Serge_007 Дата: Вторник, 21.09.2021, 14:43 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 14697
Репутация: 2432 ±
Замечаний: ±

Excel 2010
как изменить сейчас название темы
Нажать кнопку "Правка" в первом посте темы

Перед созданием темы я прочла правила
Тогда почему такое название дали? Оно же прямо запрещено пунктом 2 правил


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
как изменить сейчас название темы
Нажать кнопку "Правка" в первом посте темы

Перед созданием темы я прочла правила
Тогда почему такое название дали? Оно же прямо запрещено пунктом 2 правил

Автор - Serge_007
Дата добавления - 21.09.2021 в 14:43
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула подстановки (автозаполнение) (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!