Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Предпоследнее значение - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Предпоследнее значение (Формулы/Formulas)
Предпоследнее значение
Thierry[HenRy-14] Дата: Среда, 22.09.2021, 16:23 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 0% ±

Доброе время суток!

Подскажите пожалуйста как найти предпоследнее значение в диапазоне, если этот диапазон будет постоянно меняться от условий + возможны пробелы в ячейках,
пример прикрепил.

Спасибо заранее.
К сообщению приложен файл: 1234.xlsx(12.1 Kb)
 
Ответить
СообщениеДоброе время суток!

Подскажите пожалуйста как найти предпоследнее значение в диапазоне, если этот диапазон будет постоянно меняться от условий + возможны пробелы в ячейках,
пример прикрепил.

Спасибо заранее.

Автор - Thierry[HenRy-14]
Дата добавления - 22.09.2021 в 16:23
Nic70y Дата: Среда, 22.09.2021, 16:41 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7113
Репутация: 1641 ±
Замечаний: 0% ±

Excel 2010
Код
=ПРОСМОТР(9E+307;D2:ИНДЕКС(D2:D51;ПОИСКПОЗ(9E+307;D2:D51)-1))


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=ПРОСМОТР(9E+307;D2:ИНДЕКС(D2:D51;ПОИСКПОЗ(9E+307;D2:D51)-1))

Автор - Nic70y
Дата добавления - 22.09.2021 в 16:41
Serge_007 Дата: Среда, 22.09.2021, 16:42 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 14555
Репутация: 2403 ±
Замечаний: ±

Excel 2010
Здравствуйте

Код
=ИНДЕКС(D2:D51;ПОИСКПОЗ(9E+307;D2:D51;1)-1)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Код
=ИНДЕКС(D2:D51;ПОИСКПОЗ(9E+307;D2:D51;1)-1)

Автор - Serge_007
Дата добавления - 22.09.2021 в 16:42
Thierry[HenRy-14] Дата: Среда, 22.09.2021, 17:37 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 0% ±

Спасибо большое, сейчас попробую
 
Ответить
СообщениеСпасибо большое, сейчас попробую

Автор - Thierry[HenRy-14]
Дата добавления - 22.09.2021 в 17:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Предпоследнее значение (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!