Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выпадающий список. Присвоить значение - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выпадающий список. Присвоить значение (Иное/Other)
Выпадающий список. Присвоить значение
mikhailystrizhkov Дата: Вторник, 28.09.2021, 17:39 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Всем добрый день. В Excel практически полный ноль, потому заранее прошу прощения, если тема была на форуме. Я найти не смог, потому что даже кратко не смогу сформулировать запрос.
Суть следующая: есть некая таблица с наименованиями и стоимостью наименования.
Необходимый результат: При выборе некоторых позиций из таблицы ("Да" в выпадающем списке напротив каждой позиции), чтобы в графе "Итого" суммировались только выбранные позиции.
Файл прилагаю.
Спасибо.
С уважением, Михаил.

P.S. Как говорил выше-я полный ноль, потому просьба объяснить как 5-летнему.
К сообщению приложен файл: 4977122.xlsx(8.9 Kb)
 
Ответить
СообщениеВсем добрый день. В Excel практически полный ноль, потому заранее прошу прощения, если тема была на форуме. Я найти не смог, потому что даже кратко не смогу сформулировать запрос.
Суть следующая: есть некая таблица с наименованиями и стоимостью наименования.
Необходимый результат: При выборе некоторых позиций из таблицы ("Да" в выпадающем списке напротив каждой позиции), чтобы в графе "Итого" суммировались только выбранные позиции.
Файл прилагаю.
Спасибо.
С уважением, Михаил.

P.S. Как говорил выше-я полный ноль, потому просьба объяснить как 5-летнему.

Автор - mikhailystrizhkov
Дата добавления - 28.09.2021 в 17:39
Pelena Дата: Вторник, 28.09.2021, 19:30 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18117
Репутация: 4059 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
Код
=СУММЕСЛИ(C2:C7;"да";B2:B7)
К сообщению приложен файл: 6710602.xlsx(9.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=СУММЕСЛИ(C2:C7;"да";B2:B7)

Автор - Pelena
Дата добавления - 28.09.2021 в 19:30
mikhailystrizhkov Дата: Среда, 29.09.2021, 10:02 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Отлично! Спасибо большое!
 
Ответить
СообщениеОтлично! Спасибо большое!

Автор - mikhailystrizhkov
Дата добавления - 29.09.2021 в 10:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выпадающий список. Присвоить значение (Иное/Other)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!