Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/СУММЕСЛИ вычисляет не то, что ожидалось - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » СУММЕСЛИ вычисляет не то, что ожидалось (Формулы/Formulas)
СУММЕСЛИ вычисляет не то, что ожидалось
SergeyKorotun9838 Дата: Воскресенье, 03.10.2021, 21:54 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 13
Репутация: 0 ±
Замечаний: 0% ±

В ячейке K2 формула, которая должна просуммировать числа из столбца F по условию, что соответствующие значения в столбце D не пустые. Но почему то суммирует не все. Сумма должна быть как в ячейке K3.
Поправьте формулу. ЕПУСТО у меня не получилось применить в этой формуле.
К сообщению приложен файл: 1302507.xlsx(479.5 Kb)


Сообщение отредактировал SergeyKorotun9838 - Воскресенье, 03.10.2021, 22:08
 
Ответить
СообщениеВ ячейке K2 формула, которая должна просуммировать числа из столбца F по условию, что соответствующие значения в столбце D не пустые. Но почему то суммирует не все. Сумма должна быть как в ячейке K3.
Поправьте формулу. ЕПУСТО у меня не получилось применить в этой формуле.

Автор - SergeyKorotun9838
Дата добавления - 03.10.2021 в 21:54
SergeyKorotun9838 Дата: Воскресенье, 03.10.2021, 22:07 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 13
Репутация: 0 ±
Замечаний: 0% ±

Нашел пример:
Код
=СУММЕСЛИ(D:D;"<>";F:F)

Пусто кодируется так: "="
Чему то равно "<>"


Сообщение отредактировал SergeyKorotun9838 - Воскресенье, 03.10.2021, 22:10
 
Ответить
СообщениеНашел пример:
Код
=СУММЕСЛИ(D:D;"<>";F:F)

Пусто кодируется так: "="
Чему то равно "<>"

Автор - SergeyKorotun9838
Дата добавления - 03.10.2021 в 22:07
Serge_007 Дата: Понедельник, 04.10.2021, 11:26 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 14555
Репутация: 2403 ±
Замечаний: ±

Excel 2010
Цитата SergeyKorotun9838, 03.10.2021 в 21:54, в сообщении № 1 ()
Поправьте формулу. ЕПУСТО у меня не получилось применить
Код
=СУММПРОИЗВ(ЕПУСТО(D2:D371)*F2:F371)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
Цитата SergeyKorotun9838, 03.10.2021 в 21:54, в сообщении № 1 ()
Поправьте формулу. ЕПУСТО у меня не получилось применить
Код
=СУММПРОИЗВ(ЕПУСТО(D2:D371)*F2:F371)

Автор - Serge_007
Дата добавления - 04.10.2021 в 11:26
Мир MS Excel » Вопросы и решения » Вопросы по Excel » СУММЕСЛИ вычисляет не то, что ожидалось (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!