Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Удалить строки по условию - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Удалить строки по условию (Формулы/Formulas)
Удалить строки по условию
Northern Дата: Среда, 06.10.2021, 19:28 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Добрый день.
Подскажите, пожалуйста!
Есть лог с закомментаренными строками символом #. Из-за большого количества комментариев он не читабельный.
Открыл его в Excel. Как можно убрать все строки с вхождением символа #
Спасибо!
 
Ответить
СообщениеДобрый день.
Подскажите, пожалуйста!
Есть лог с закомментаренными строками символом #. Из-за большого количества комментариев он не читабельный.
Открыл его в Excel. Как можно убрать все строки с вхождением символа #
Спасибо!

Автор - Northern
Дата добавления - 06.10.2021 в 19:28
_Igor_61 Дата: Среда, 06.10.2021, 22:49 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 391
Репутация: 78 ±
Замечаний: 0% ±

Excel 2007
Например в доп. столбце сделать что-то типа
Код
=ЕСЛИ(ЛЕВСИМВ(A1)="#";1;A1)
, отфильтровать по "1" и нажать "удалить". Это если "#" первый слева. Если не так - объясняйте задачу подробней, с файлом
 
Ответить
СообщениеНапример в доп. столбце сделать что-то типа
Код
=ЕСЛИ(ЛЕВСИМВ(A1)="#";1;A1)
, отфильтровать по "1" и нажать "удалить". Это если "#" первый слева. Если не так - объясняйте задачу подробней, с файлом

Автор - _Igor_61
Дата добавления - 06.10.2021 в 22:49
Northern Дата: Четверг, 07.10.2021, 22:04 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

_Igor_61, , спасибо!
Получилось.
Чуть лишнего выдает. Но это уже читабельно. И это главное!
 
Ответить
Сообщение_Igor_61, , спасибо!
Получилось.
Чуть лишнего выдает. Но это уже читабельно. И это главное!

Автор - Northern
Дата добавления - 07.10.2021 в 22:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Удалить строки по условию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!