Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как при выборе даты копировать строку ей соответствующую - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как при выборе даты копировать строку ей соответствующую (Формулы/Formulas)
Как при выборе даты копировать строку ей соответствующую
markovi Дата: Понедельник, 11.10.2021, 18:31 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Добрый день
На первом листе таблица , в столбце А даты, далее в столбцах данные
Как на втором листе выбирать дату и выводить строку соответствующую дате с листа 1
К сообщению приложен файл: 5544624.png(100.2 Kb)
 
Ответить
СообщениеДобрый день
На первом листе таблица , в столбце А даты, далее в столбцах данные
Как на втором листе выбирать дату и выводить строку соответствующую дате с листа 1

Автор - markovi
Дата добавления - 11.10.2021 в 18:31
DrMini Дата: Вторник, 12.10.2021, 05:48 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 641
Репутация: 24 ±
Замечаний: 0% ±

Excel 2010, 2013, 2019 RUS
Доброе время суток.
Как на втором листе выбирать дату и выводить строку соответствующую дате с листа 1

Может так подойдёт?
К сообщению приложен файл: 20211012-0.xlsx(12.3 Kb)


Сообщение отредактировал DrMini - Вторник, 12.10.2021, 05:48
 
Ответить
СообщениеДоброе время суток.
Как на втором листе выбирать дату и выводить строку соответствующую дате с листа 1

Может так подойдёт?

Автор - DrMini
Дата добавления - 12.10.2021 в 05:48
markovi Дата: Вторник, 12.10.2021, 12:44 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Да, это именно то что надо. Спасибо!
 
Ответить
СообщениеДа, это именно то что надо. Спасибо!

Автор - markovi
Дата добавления - 12.10.2021 в 12:44
Юрий_Ф Дата: Вторник, 12.10.2021, 15:02 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 430
Репутация: -1 ±
Замечаний: 20% ±

Excel 2010
DrMini

Оригинально! Отличное решение!

markovi

Чуть скорректирую. Чтобы в ячейках, которые надо скопировать не мозолили глаза Н/Д, можно применить такую формулу:
Код
=ЕСЛИ(A2>0;ВПР($A2;Лист1!$A$1:$F$13;2);"")

А потом "протащить её вниз.


То, что мы делаем, завораживает!
Кстати! Я не могу всем нравиться! И это взаимно!
 
Ответить
СообщениеDrMini

Оригинально! Отличное решение!

markovi

Чуть скорректирую. Чтобы в ячейках, которые надо скопировать не мозолили глаза Н/Д, можно применить такую формулу:
Код
=ЕСЛИ(A2>0;ВПР($A2;Лист1!$A$1:$F$13;2);"")

А потом "протащить её вниз.

Автор - Юрий_Ф
Дата добавления - 12.10.2021 в 15:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как при выборе даты копировать строку ей соответствующую (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!