Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подставить текст, в зависимости от текста в другой ячейке - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подставить текст, в зависимости от текста в другой ячейке (Формулы/Formulas)
Подставить текст, в зависимости от текста в другой ячейке
Lis Дата: Понедельник, 18.10.2021, 13:00 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день!Подскажите, пожалуйста, формулу, чтобы подставить ФИО сотрудника полностью(во второй вкладке), если дана только фамилия в первой.Заранее спасибо)Файл во вложении.
К сообщению приложен файл: 7867677.xlsx(9.4 Kb)
 
Ответить
СообщениеДобрый день!Подскажите, пожалуйста, формулу, чтобы подставить ФИО сотрудника полностью(во второй вкладке), если дана только фамилия в первой.Заранее спасибо)Файл во вложении.

Автор - Lis
Дата добавления - 18.10.2021 в 13:00
Nic70y Дата: Понедельник, 18.10.2021, 13:09 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7158
Репутация: 1652 ±
Замечаний: 0% ±

Excel 2010
Код
=ВПР(A2&"*";ФИО!A:A;1;)
но это не точно (с)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ВПР(A2&"*";ФИО!A:A;1;)
но это не точно (с)

Автор - Nic70y
Дата добавления - 18.10.2021 в 13:09
Lis Дата: Понедельник, 18.10.2021, 13:14 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
но это не точно (с)

Спасибо)Всё получилось
 
Ответить
Сообщение
но это не точно (с)

Спасибо)Всё получилось

Автор - Lis
Дата добавления - 18.10.2021 в 13:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подставить текст, в зависимости от текста в другой ячейке (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!