Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как протянуть формулу вниз со смещением столбцов - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как протянуть формулу вниз со смещением столбцов (Формулы/Formulas)
Как протянуть формулу вниз со смещением столбцов
Дихлофос Дата: Среда, 20.10.2021, 13:02 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 20% ±

Доброго времени суток, друзья!
Прошу помочь мне и спасти меня от взрыва мозга :D

Вообщем суть такова, нужно допустим формулу "С1+С2" протянуть вниз но так чтобы получилось "D1+D2".
Так возможно сделать в Excel?

Вот именно моя формула: [vba]
Код
=ЕСЛИ(СЕГОДНЯ()<A6;JT6;ЕСЛИ(ЕЧИСЛО('ССЫЛКА НА ДРУГОЙ ФАЙЛИК'!$C$73;);(ССЫЛКА НА ДРУГОЙ ФАЙЛИК'!$C$73;""))
[/vba]

Нужные мне столбцы покрасил зелёным.
 
Ответить
СообщениеДоброго времени суток, друзья!
Прошу помочь мне и спасти меня от взрыва мозга :D

Вообщем суть такова, нужно допустим формулу "С1+С2" протянуть вниз но так чтобы получилось "D1+D2".
Так возможно сделать в Excel?

Вот именно моя формула: [vba]
Код
=ЕСЛИ(СЕГОДНЯ()<A6;JT6;ЕСЛИ(ЕЧИСЛО('ССЫЛКА НА ДРУГОЙ ФАЙЛИК'!$C$73;);(ССЫЛКА НА ДРУГОЙ ФАЙЛИК'!$C$73;""))
[/vba]

Нужные мне столбцы покрасил зелёным.

Автор - Дихлофос
Дата добавления - 20.10.2021 в 13:02
Serge_007 Дата: Среда, 20.10.2021, 14:43 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14697
Репутация: 2432 ±
Замечаний: ±

Excel 2010
Здравствуйте

1. Требуется файл-пример
2. Формулы необходимо оформлять тегами


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

1. Требуется файл-пример
2. Формулы необходимо оформлять тегами

Автор - Serge_007
Дата добавления - 20.10.2021 в 14:43
Дихлофос Дата: Среда, 20.10.2021, 15:13 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 20% ±

1. Необходим файл-пример

Пример во вложении к этому письму
К сообщению приложен файл: 8322163.xlsx(12.3 Kb)
 
Ответить
Сообщение
1. Необходим файл-пример

Пример во вложении к этому письму

Автор - Дихлофос
Дата добавления - 20.10.2021 в 15:13
Serge_007 Дата: Среда, 20.10.2021, 15:18 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 14697
Репутация: 2432 ±
Замечаний: ±

Excel 2010
Код
=ИНДЕКС(A$1:H$1;;СТРОКА()-2)*4


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
Код
=ИНДЕКС(A$1:H$1;;СТРОКА()-2)*4

Автор - Serge_007
Дата добавления - 20.10.2021 в 15:18
Дихлофос Дата: Четверг, 21.10.2021, 05:31 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 20% ±

Serge_007, Большое спасибо!!!
 
Ответить
СообщениеSerge_007, Большое спасибо!!!

Автор - Дихлофос
Дата добавления - 21.10.2021 в 05:31
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как протянуть формулу вниз со смещением столбцов (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!