Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Если больше или меньше числа, то (цифра) - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Если больше или меньше числа, то (цифра) (Формулы/Formulas)
Если больше или меньше числа, то (цифра)
Snow Дата: Пятница, 22.10.2021, 08:24 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 75
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007,2010
Здравствуйте,товарищи! Помогите формулой girl_smile
Код
Если > или < , то =

например, если число больше 200, но меньше 300, то = 52)
К сообщению приложен файл: 0735343.xlsx(9.2 Kb)


Сообщение отредактировал Snow - Пятница, 22.10.2021, 09:53
 
Ответить
СообщениеЗдравствуйте,товарищи! Помогите формулой girl_smile
Код
Если > или < , то =

например, если число больше 200, но меньше 300, то = 52)

Автор - Snow
Дата добавления - 22.10.2021 в 08:24
Snow Дата: Пятница, 22.10.2021, 08:34 | Сообщение № 2
Группа: Пользователи
Ранг: Участник
Сообщений: 75
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007,2010
Нашла вот такую
Код
=ПРОСМОТР(G2;A2:C10)
Но если у вас есть еще идеи, делитесь yes
 
Ответить
СообщениеНашла вот такую
Код
=ПРОСМОТР(G2;A2:C10)
Но если у вас есть еще идеи, делитесь yes

Автор - Snow
Дата добавления - 22.10.2021 в 08:34
Pelena Дата: Пятница, 22.10.2021, 09:45 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 18117
Репутация: 4059 ±
Замечаний: ±

Excel 2016 & Mac Excel
если число больше 200, но меньше 300
это не ИЛИ, это И
Чем не устраивает ПРОСМОТР()?

И да, дайте теме более конкретное название, отражающее суть задачи. И формулу надо оформить тегами с помощью кнопки fx в режиме правки поста


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
если число больше 200, но меньше 300
это не ИЛИ, это И
Чем не устраивает ПРОСМОТР()?

И да, дайте теме более конкретное название, отражающее суть задачи. И формулу надо оформить тегами с помощью кнопки fx в режиме правки поста

Автор - Pelena
Дата добавления - 22.10.2021 в 09:45
Serge_007 Дата: Пятница, 22.10.2021, 09:48 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 14697
Репутация: 2432 ±
Замечаний: ±

Excel 2010
Здравствуйте

Эта задача - одна из наиболее часто встречающихся в Excel
Решений у неё много, но самое простое - с использованием функции ВПР():
Код
=ВПР(G2;A2:C10;3)


[p.s.]Ознакомьтесь с правилами форума[/p.s.]


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Эта задача - одна из наиболее часто встречающихся в Excel
Решений у неё много, но самое простое - с использованием функции ВПР():
Код
=ВПР(G2;A2:C10;3)


[p.s.]Ознакомьтесь с правилами форума[/p.s.]

Автор - Serge_007
Дата добавления - 22.10.2021 в 09:48
Snow Дата: Пятница, 22.10.2021, 09:55 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 75
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007,2010
с использованием функции ВПР():

:o я и не знала. что ВПР так умеет
спасибо :D
 
Ответить
Сообщение
с использованием функции ВПР():

:o я и не знала. что ВПР так умеет
спасибо :D

Автор - Snow
Дата добавления - 22.10.2021 в 09:55
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Если больше или меньше числа, то (цифра) (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!