Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как сделать чтоб текст менялся от значения цифры? - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сделать чтоб текст менялся от значения цифры? (Формулы/Formulas)
Как сделать чтоб текст менялся от значения цифры?
clenozavrmaksim Дата: Среда, 27.10.2021, 18:24 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Пример: 5 хорошо. 4 отлично. 3 плохо.
 
Ответить
СообщениеПример: 5 хорошо. 4 отлично. 3 плохо.

Автор - clenozavrmaksim
Дата добавления - 27.10.2021 в 18:24
gling Дата: Среда, 27.10.2021, 18:32 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2296
Репутация: 595 ±
Замечаний: 0% ±

2010
Код
=ЕСЛИОШИБКА(ПРОСМОТР(A1;{3:4:5};{"удовлетворительно":"хорошо":"отлично"});"плохо")
В А1 циферку.


ЯД-41001506838083
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ПРОСМОТР(A1;{3:4:5};{"удовлетворительно":"хорошо":"отлично"});"плохо")
В А1 циферку.

Автор - gling
Дата добавления - 27.10.2021 в 18:32
clenozavrmaksim Дата: Среда, 27.10.2021, 18:51 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

СПАСИБО БОЛЬШОЕ!!!
 
Ответить
СообщениеСПАСИБО БОЛЬШОЕ!!!

Автор - clenozavrmaksim
Дата добавления - 27.10.2021 в 18:51
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сделать чтоб текст менялся от значения цифры? (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!