Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сопоставление столбцов и нахождение совпадений - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сопоставление столбцов и нахождение совпадений (Формулы/Formulas)
Сопоставление столбцов и нахождение совпадений
alinacolour Дата: Среда, 27.10.2021, 18:30 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Всем здравствуйте! Заранее извиняюсь за совсем банальный и базовый вопрос, но раньше с Excel дел совсем не имел.

Нужно: Если С2 совпадает с какой-либо ячейкой из D, то нужно в F2 отобразить значение ячейки E, которая идёт за найденой D. Пример, Если С2=D3, то F2=E3.
К сообщению приложен файл: 0979942.jpg(89.9 Kb)


Сообщение отредактировал alinacolour - Среда, 27.10.2021, 18:30
 
Ответить
СообщениеВсем здравствуйте! Заранее извиняюсь за совсем банальный и базовый вопрос, но раньше с Excel дел совсем не имел.

Нужно: Если С2 совпадает с какой-либо ячейкой из D, то нужно в F2 отобразить значение ячейки E, которая идёт за найденой D. Пример, Если С2=D3, то F2=E3.

Автор - alinacolour
Дата добавления - 27.10.2021 в 18:30
Pelena Дата: Среда, 27.10.2021, 19:43 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18127
Репутация: 4061 ±
Замечаний: ±

Excel 2016 & Mac Excel
Без файла с примером только общий ответ: читайте про функцию ВПР()


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеБез файла с примером только общий ответ: читайте про функцию ВПР()

Автор - Pelena
Дата добавления - 27.10.2021 в 19:43
_Igor_61 Дата: Среда, 27.10.2021, 19:57 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 403
Репутация: 79 ±
Замечаний: 0% ±

Excel 2007
Пробуйте:
Код
=ЕСЛИОШИБКА(ИНДЕКС(E:E;ПОИСКПОЗ(C2;D:D;0)+1;1);"")

Это только потому, что Вы новенький :) Изучите правила форума перед созданием следующих тем
 
Ответить
СообщениеПробуйте:
Код
=ЕСЛИОШИБКА(ИНДЕКС(E:E;ПОИСКПОЗ(C2;D:D;0)+1;1);"")

Это только потому, что Вы новенький :) Изучите правила форума перед созданием следующих тем

Автор - _Igor_61
Дата добавления - 27.10.2021 в 19:57
alinacolour Дата: Среда, 27.10.2021, 20:46 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

_Igor_61, огромное-огромнейшее спасибо!
 
Ответить
Сообщение_Igor_61, огромное-огромнейшее спасибо!

Автор - alinacolour
Дата добавления - 27.10.2021 в 20:46
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сопоставление столбцов и нахождение совпадений (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!