Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Округление по Гауссу до ближайшего честного в сотых долях - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Округление по Гауссу до ближайшего честного в сотых долях (Формулы/Formulas)
Округление по Гауссу до ближайшего честного в сотых долях
nikitamce2k16 Дата: Суббота, 30.10.2021, 02:25 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Хочу узнать какую формулу или стиль форматирования применять к ячейкам, чтобы округлять по Гауссу в сторону ближайшего чётного числа в сотых долях. Я знаю есть формула Чётн, но она округляет только до целых. Поэтому прошу подсказать , как можно сделать чтобы округляло до ближайшего сотого в сторону чётного (Пример: 3,335->3,34 5, 845->5,84)
 
Ответить
СообщениеХочу узнать какую формулу или стиль форматирования применять к ячейкам, чтобы округлять по Гауссу в сторону ближайшего чётного числа в сотых долях. Я знаю есть формула Чётн, но она округляет только до целых. Поэтому прошу подсказать , как можно сделать чтобы округляло до ближайшего сотого в сторону чётного (Пример: 3,335->3,34 5, 845->5,84)

Автор - nikitamce2k16
Дата добавления - 30.10.2021 в 02:25
Pelena Дата: Суббота, 30.10.2021, 07:17 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18117
Репутация: 4059 ±
Замечаний: ±

Excel 2016 & Mac Excel
Код
=ОКРУГЛТ(A1*100;2)/100


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Код
=ОКРУГЛТ(A1*100;2)/100

Автор - Pelena
Дата добавления - 30.10.2021 в 07:17
nikitamce2k16 Дата: Суббота, 30.10.2021, 10:34 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Pelena, А можно как-нибудь эту формулу запихнуть в форматирование ячеек? а то через условное форматирование не получается правильно округлять, а в ручную дописывать формулу во все ячейки лень
 
Ответить
СообщениеPelena, А можно как-нибудь эту формулу запихнуть в форматирование ячеек? а то через условное форматирование не получается правильно округлять, а в ручную дописывать формулу во все ячейки лень

Автор - nikitamce2k16
Дата добавления - 30.10.2021 в 10:34
nikitamce2k16 Дата: Воскресенье, 31.10.2021, 18:29 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Pelena, а можно как-нибудь укоротить формулу =ОКРУГЛ(ОКРУГЛТ(0,628;0,002);2) ? а то иначе не правильно будет считать последующие ячейки
 
Ответить
СообщениеPelena, а можно как-нибудь укоротить формулу =ОКРУГЛ(ОКРУГЛТ(0,628;0,002);2) ? а то иначе не правильно будет считать последующие ячейки

Автор - nikitamce2k16
Дата добавления - 31.10.2021 в 18:29
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Округление по Гауссу до ближайшего честного в сотых долях (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!