Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет данных с использованием функции ЕСЛИ - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет данных с использованием функции ЕСЛИ (Формулы/Formulas)
Подсчет данных с использованием функции ЕСЛИ
Валентайн Дата: Понедельник, 01.11.2021, 10:52 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Доброго времени суток! Не могу сообразить, как правильно написать функцию:
Если значение ячейки 1>300; то к значению данной ячейки прибавляется значение 150 (или ячейка с другим значением), если значение ячейки 1<300; то от значения данной ячейки отнимается 200 (или ячейка с другим значением).
Подскажите, пожалуйста.
 
Ответить
СообщениеДоброго времени суток! Не могу сообразить, как правильно написать функцию:
Если значение ячейки 1>300; то к значению данной ячейки прибавляется значение 150 (или ячейка с другим значением), если значение ячейки 1<300; то от значения данной ячейки отнимается 200 (или ячейка с другим значением).
Подскажите, пожалуйста.

Автор - Валентайн
Дата добавления - 01.11.2021 в 10:52
китин Дата: Понедельник, 01.11.2021, 11:00 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6895
Репутация: 1056 ±
Замечаний: 0% ±

Excel 2007;2010;2016
Код
=ЕСЛИ(A1>300;A1+150;A1-200)

только такой ответ без вашего файла


Не судите очень строго:я пытаюсь научиться
ЯД 41001877306852
 
Ответить
Сообщение
Код
=ЕСЛИ(A1>300;A1+150;A1-200)

только такой ответ без вашего файла

Автор - китин
Дата добавления - 01.11.2021 в 11:00
Serge_007 Дата: Понедельник, 01.11.2021, 11:01 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 15415
Репутация: 2537 ±
Замечаний: ±

Excel 2016
Здравствуйте
Код
=ЕСЛИ(A1>300;A1+150;A1-200)
Код
=A1+ВЫБОР((A1<300)+1;150;-200)
Код
=(A1>300)*(A1+150)+(A1<300)*(A1-200)


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте
Код
=ЕСЛИ(A1>300;A1+150;A1-200)
Код
=A1+ВЫБОР((A1<300)+1;150;-200)
Код
=(A1>300)*(A1+150)+(A1<300)*(A1-200)

Автор - Serge_007
Дата добавления - 01.11.2021 в 11:01
Валентайн Дата: Понедельник, 01.11.2021, 11:47 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Спасибо! перемудрил с функцией "если", все гениальное просто.
 
Ответить
СообщениеСпасибо! перемудрил с функцией "если", все гениальное просто.

Автор - Валентайн
Дата добавления - 01.11.2021 в 11:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет данных с использованием функции ЕСЛИ (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!