Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование с двумя поисками и диапозонами - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование с двумя поисками и диапозонами (Формулы/Formulas)
Суммирование с двумя поисками и диапозонами
litikovse Дата: Суббота, 13.11.2021, 15:35 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 36
Репутация: 0 ±
Замечаний: 0% ±

Добрый день. Просьба помочь. Описание внутри приложенного файла. Вроде всё просто, но ноль получается.
К сообщению приложен файл: 9104381.xlsx(10.2 Kb)
 
Ответить
СообщениеДобрый день. Просьба помочь. Описание внутри приложенного файла. Вроде всё просто, но ноль получается.

Автор - litikovse
Дата добавления - 13.11.2021 в 15:35
gling Дата: Суббота, 13.11.2021, 16:57 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2296
Репутация: 595 ±
Замечаний: 0% ±

2010
Здравствуйте. Попробуйте так
Код
=СУММЕСЛИ($E$1:$E$13;A2;ИНДЕКС($F$1:$J$13;;ПОИСКПОЗ($A$1;$F$1:$J$1;)))


ЯД-41001506838083
 
Ответить
СообщениеЗдравствуйте. Попробуйте так
Код
=СУММЕСЛИ($E$1:$E$13;A2;ИНДЕКС($F$1:$J$13;;ПОИСКПОЗ($A$1;$F$1:$J$1;)))

Автор - gling
Дата добавления - 13.11.2021 в 16:57
litikovse Дата: Воскресенье, 14.11.2021, 04:23 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 36
Репутация: 0 ±
Замечаний: 0% ±

gling, здравствуйте. Я именно так прописывал и получается ноль, вместо требуемого. Не понимаю почему не считает
 
Ответить
Сообщениеgling, здравствуйте. Я именно так прописывал и получается ноль, вместо требуемого. Не понимаю почему не считает

Автор - litikovse
Дата добавления - 14.11.2021 в 04:23
litikovse Дата: Воскресенье, 14.11.2021, 04:32 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 36
Репутация: 0 ±
Замечаний: 0% ±

gling, Извиняюсь, всё считает. У меня там стоит =сегодня(). Спасибо
 
Ответить
Сообщениеgling, Извиняюсь, всё считает. У меня там стоит =сегодня(). Спасибо

Автор - litikovse
Дата добавления - 14.11.2021 в 04:32
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование с двумя поисками и диапозонами (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!