Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчёт переработки - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчёт переработки (Формулы/Formulas)
Подсчёт переработки
12345tn Дата: Понедельник, 15.11.2021, 15:55 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 101
Репутация: 0 ±
Замечаний: 0% ±

2007
Здравствуйте .Подскажите пожалуйста как мне подсчитать часы в ячейках AJ и AL .Я их вручную проставила .Пробовала похожие формулы с форума-не корректно считают . . Заранее благодарю .
К сообщению приложен файл: 6649444.xlsx(13.3 Kb)
 
Ответить
СообщениеЗдравствуйте .Подскажите пожалуйста как мне подсчитать часы в ячейках AJ и AL .Я их вручную проставила .Пробовала похожие формулы с форума-не корректно считают . . Заранее благодарю .

Автор - 12345tn
Дата добавления - 15.11.2021 в 15:55
jakim Дата: Понедельник, 15.11.2021, 16:35 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1055
Репутация: 280 ±
Замечаний: 0% ±

Excel 2010
Укажите условия, по которым Вы считали переработку.
 
Ответить
Сообщение
Укажите условия, по которым Вы считали переработку.

Автор - jakim
Дата добавления - 15.11.2021 в 16:35
Serge_007 Дата: Понедельник, 15.11.2021, 17:01 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 14711
Репутация: 2434 ±
Замечаний: ±

Excel 2010
Здравствуйте

В AL5:
Код
=СУММПРОИЗВ((ДЕНЬНЕД(C$3:AF$3;2)>5)*C5:AF5)
В AJ5:
Код
=СУММПРОИЗВ(((C5:AF5<8)*8+(C5:AF5>7)*(C5:AF5)-8)*(ДЕНЬНЕД(C$3:AF$3;2)<6))+AL5


В AK5:
Код
=СУММПРОИЗВ((ДЕНЬНЕД(C$3:AF$3;2)>5)*(C5:AF5>0))


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

В AL5:
Код
=СУММПРОИЗВ((ДЕНЬНЕД(C$3:AF$3;2)>5)*C5:AF5)
В AJ5:
Код
=СУММПРОИЗВ(((C5:AF5<8)*8+(C5:AF5>7)*(C5:AF5)-8)*(ДЕНЬНЕД(C$3:AF$3;2)<6))+AL5


В AK5:
Код
=СУММПРОИЗВ((ДЕНЬНЕД(C$3:AF$3;2)>5)*(C5:AF5>0))

Автор - Serge_007
Дата добавления - 15.11.2021 в 17:01
12345tn Дата: Вторник, 16.11.2021, 09:48 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 101
Репутация: 0 ±
Замечаний: 0% ±

2007
jakim, Переработка 5,6,11,13,17 и 23 ноября.Итого 17 часов
 
Ответить
Сообщениеjakim, Переработка 5,6,11,13,17 и 23 ноября.Итого 17 часов

Автор - 12345tn
Дата добавления - 16.11.2021 в 09:48
12345tn Дата: Вторник, 16.11.2021, 09:53 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 101
Репутация: 0 ±
Замечаний: 0% ±

2007
Serge_007, Большое спасибо .
 
Ответить
СообщениеSerge_007, Большое спасибо .

Автор - 12345tn
Дата добавления - 16.11.2021 в 09:53
Skurko Дата: Вторник, 16.11.2021, 11:29 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 31
Репутация: 9 ±
Замечаний: 0% ±

12345tn, С учетом того, что ячейки AE:AG периодически будут пустыми для:
AL
Код
=СУММПРОИЗВ(ЕСЛИ(ЕЧИСЛО($C$3:$AG$3);ДЕНЬНЕД($C$3:$AG$3;2)>5)*(C5:AG5>0)*C5:AG5)

AJ
Код
=СУММПРОИЗВ(ЕСЛИ(ЕЧИСЛО($C$3:$AG$3);ДЕНЬНЕД($C$3:$AG$3;2)<6)*(C5:AG5>8)*C5:AG5-(ЕСЛИ(ЕЧИСЛО($C$3:$AG$3);ДЕНЬНЕД($C$3:$AG$3;2)<6)*(C5:AG5>8)*8))+AL5
К сообщению приложен файл: 0704592.xlsx(13.8 Kb)
 
Ответить
Сообщение12345tn, С учетом того, что ячейки AE:AG периодически будут пустыми для:
AL
Код
=СУММПРОИЗВ(ЕСЛИ(ЕЧИСЛО($C$3:$AG$3);ДЕНЬНЕД($C$3:$AG$3;2)>5)*(C5:AG5>0)*C5:AG5)

AJ
Код
=СУММПРОИЗВ(ЕСЛИ(ЕЧИСЛО($C$3:$AG$3);ДЕНЬНЕД($C$3:$AG$3;2)<6)*(C5:AG5>8)*C5:AG5-(ЕСЛИ(ЕЧИСЛО($C$3:$AG$3);ДЕНЬНЕД($C$3:$AG$3;2)<6)*(C5:AG5>8)*8))+AL5

Автор - Skurko
Дата добавления - 16.11.2021 в 11:29
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчёт переработки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!