Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет ячеек через одну строку - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет ячеек через одну строку (Формулы/Formulas)
Подсчет ячеек через одну строку
greddy Дата: Вторник, 16.11.2021, 07:32 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

В общем перепробовал уже все способы и гуглил все формулы, но до меня не доходит, а ЭКСЕЛЬ НЕ считает так, как нужно. Суть такая, есть график работ по неделям план/факт. Нужно чтобы формула считала КОЛИЧЕСТВО работ в день ПО ПЛАНУ, а также КОЛИЧЕСТВО часов ПО ПЛАНУ. Не понимаю как реализовать, Через СЧЁТЕСЛИ и формулы массива пробовал, но не работает и считает значения(когда я их меняю) в ячейке ФАКТ. В файле формула должна быть вверху на желтой заливке. Как-то так, буду рад вашим вариантам.
P.S. Важно уточнение. Это должно быть 2 формулы. Будут обе формулы Скреплены в одну через & или нет не суть важно, скрепить то я их могу сам
К сообщению приложен файл: 4143179.xlsx(13.0 Kb)


Сообщение отредактировал greddy - Вторник, 16.11.2021, 07:39
 
Ответить
СообщениеВ общем перепробовал уже все способы и гуглил все формулы, но до меня не доходит, а ЭКСЕЛЬ НЕ считает так, как нужно. Суть такая, есть график работ по неделям план/факт. Нужно чтобы формула считала КОЛИЧЕСТВО работ в день ПО ПЛАНУ, а также КОЛИЧЕСТВО часов ПО ПЛАНУ. Не понимаю как реализовать, Через СЧЁТЕСЛИ и формулы массива пробовал, но не работает и считает значения(когда я их меняю) в ячейке ФАКТ. В файле формула должна быть вверху на желтой заливке. Как-то так, буду рад вашим вариантам.
P.S. Важно уточнение. Это должно быть 2 формулы. Будут обе формулы Скреплены в одну через & или нет не суть важно, скрепить то я их могу сам

Автор - greddy
Дата добавления - 16.11.2021 в 07:32
китин Дата: Вторник, 16.11.2021, 07:46 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6621
Репутация: 1005 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
и вам здравствуйте. в ячейку Е6 и протянуть вправо
Код
=СУММЕСЛИ($A$8:$A$27;"Факт";E$8:F$27)

формат ячеек [ч]:мм:сс
К сообщению приложен файл: greddy.xlsx(13.5 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеи вам здравствуйте. в ячейку Е6 и протянуть вправо
Код
=СУММЕСЛИ($A$8:$A$27;"Факт";E$8:F$27)

формат ячеек [ч]:мм:сс

Автор - китин
Дата добавления - 16.11.2021 в 07:46
greddy Дата: Вторник, 16.11.2021, 07:52 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

А формула для подсчета количества заполненных(>0) ячеек по ПЛАНУ у вас найдётся? Имеется в виду что-то вроде : Понедельник-формула считает столбец вниз и количество заполненных работ(>0) по плану в понедельник hands


Сообщение отредактировал Serge_007 - Вторник, 16.11.2021, 09:55
 
Ответить
СообщениеА формула для подсчета количества заполненных(>0) ячеек по ПЛАНУ у вас найдётся? Имеется в виду что-то вроде : Понедельник-формула считает столбец вниз и количество заполненных работ(>0) по плану в понедельник hands

Автор - greddy
Дата добавления - 16.11.2021 в 07:52
Nic70y Дата: Вторник, 16.11.2021, 08:11 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 7162
Репутация: 1652 ±
Замечаний: 0% ±

Excel 2010
Код
=СЧЁТЕСЛИМН(A$8:A$27;"План";E8:E27;">0")


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=СЧЁТЕСЛИМН(A$8:A$27;"План";E8:E27;">0")

Автор - Nic70y
Дата добавления - 16.11.2021 в 08:11
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет ячеек через одну строку (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!