Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выбор значения на основании диапазона размеров - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбор значения на основании диапазона размеров (Формулы/Formulas)
Выбор значения на основании диапазона размеров
hopptr255 Дата: Среда, 17.11.2021, 00:35 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте!
В примере, на листе имеются две таблицы в первой прописаны допустимые размеры направляющей (столбец С) относительно глубины тумбочки (столбец В), во вторую таблицу вносим размеры тумбочек (столбцы G,H,I) и направляющих (Столбец J). Подскажите, пожалуйста, формулу, что бы при заполнении размеров (а конкретно глубины), в столбец J автоматически переносились значения из столбца С относительно определенного диапазона глубин (столбец В), т.е. если мы ставим глубину 305, то размер направляющей должен быть в диапазоне глубин от 300 до 350, если глубина 420, то в диапазоне от 360 до 440 и тд.
К сообщению приложен файл: _Microsoft_Exce.xlsx(9.9 Kb)
 
Ответить
СообщениеЗдравствуйте!
В примере, на листе имеются две таблицы в первой прописаны допустимые размеры направляющей (столбец С) относительно глубины тумбочки (столбец В), во вторую таблицу вносим размеры тумбочек (столбцы G,H,I) и направляющих (Столбец J). Подскажите, пожалуйста, формулу, что бы при заполнении размеров (а конкретно глубины), в столбец J автоматически переносились значения из столбца С относительно определенного диапазона глубин (столбец В), т.е. если мы ставим глубину 305, то размер направляющей должен быть в диапазоне глубин от 300 до 350, если глубина 420, то в диапазоне от 360 до 440 и тд.

Автор - hopptr255
Дата добавления - 17.11.2021 в 00:35
amfor Дата: Среда, 17.11.2021, 06:57 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 225
Репутация: 65 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте.
Код
=ВПР(H3;$B$3:$C$23;2)

Только нужно убрать объединение в ячейках(это зло)
К сообщению приложен файл: 1009392.xlsx(11.0 Kb)


Семь бед - один RESET.
 
Ответить
СообщениеЗдравствуйте.
Код
=ВПР(H3;$B$3:$C$23;2)

Только нужно убрать объединение в ячейках(это зло)

Автор - amfor
Дата добавления - 17.11.2021 в 06:57
hopptr255 Дата: Среда, 17.11.2021, 07:07 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Отлично!
Большое спасибо amfor!
hands hands hands
 
Ответить
СообщениеОтлично!
Большое спасибо amfor!
hands hands hands

Автор - hopptr255
Дата добавления - 17.11.2021 в 07:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбор значения на основании диапазона размеров (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!