Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Функция ВПР не возвращает значения - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Функция ВПР не возвращает значения (Формулы/Formulas)
Функция ВПР не возвращает значения
shevilmay Дата: Четверг, 18.11.2021, 11:28 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Добрый день!

Я пытаюсь с помощью функции впр получить числовые значения месяца.
Код
=ВПР(C25;$F$25:$G$36;2;0)


Но функция возвращает значение 0. Может ли это быть связано с тем, что искомые значения были получены с помощью формулы и являются динамическими?
К сообщению приложен файл: 1427139.xlsm(39.6 Kb)
 
Ответить
СообщениеДобрый день!

Я пытаюсь с помощью функции впр получить числовые значения месяца.
Код
=ВПР(C25;$F$25:$G$36;2;0)


Но функция возвращает значение 0. Может ли это быть связано с тем, что искомые значения были получены с помощью формулы и являются динамическими?

Автор - shevilmay
Дата добавления - 18.11.2021 в 11:28
Nic70y Дата: Четверг, 18.11.2021, 12:11 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7158
Репутация: 1652 ±
Замечаний: 0% ±

Excel 2010
shevilmay, у Вас циклическая ссылка,
посмотрите эту часть
Код
ВЫБОР({1;2;3;4;5};$C$4;$C$5;$C25;$D25;$E25)
ссылается сама на себя и столбцы правее


ЮMoney 41001841029809
 
Ответить
Сообщениеshevilmay, у Вас циклическая ссылка,
посмотрите эту часть
Код
ВЫБОР({1;2;3;4;5};$C$4;$C$5;$C25;$D25;$E25)
ссылается сама на себя и столбцы правее

Автор - Nic70y
Дата добавления - 18.11.2021 в 12:11
shevilmay Дата: Четверг, 18.11.2021, 13:03 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Nic70y, Спасибо, исправила
 
Ответить
СообщениеNic70y, Спасибо, исправила

Автор - shevilmay
Дата добавления - 18.11.2021 в 13:03
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Функция ВПР не возвращает значения (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!