Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Использую формулу СЧЁТЕСЛИ, но почему то - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Использую формулу СЧЁТЕСЛИ, но почему то (Формулы/Formulas)
Использую формулу СЧЁТЕСЛИ, но почему то
Saste Дата: Четверг, 18.11.2021, 14:09 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 20% ±

Задание такое "Сколько людей заплатити картой и не в долларах" ввожу формулу =СЧЁТЕСЛИ( B13:C20;и("card";НЕ("rub")), какая ошибка или я совсем не так формулу пишу?
К сообщению приложен файл: 4299220.xlsx(8.7 Kb)
 
Ответить
СообщениеЗадание такое "Сколько людей заплатити картой и не в долларах" ввожу формулу =СЧЁТЕСЛИ( B13:C20;и("card";НЕ("rub")), какая ошибка или я совсем не так формулу пишу?

Автор - Saste
Дата добавления - 18.11.2021 в 14:09
Serge_007 Дата: Четверг, 18.11.2021, 14:11 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14697
Репутация: 2432 ±
Замечаний: ±

Excel 2010
совсем не так формулу пишу?
Совсем не так

к сообщению приложен файл
Файл пустой


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
совсем не так формулу пишу?
Совсем не так

к сообщению приложен файл
Файл пустой

Автор - Serge_007
Дата добавления - 18.11.2021 в 14:11
Saste Дата: Четверг, 18.11.2021, 14:13 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 20% ±

а что изменить надо?
К сообщению приложен файл: 7763021.xlsx(9.3 Kb)


Сообщение отредактировал Saste - Четверг, 18.11.2021, 14:14
 
Ответить
Сообщениеа что изменить надо?

Автор - Saste
Дата добавления - 18.11.2021 в 14:13
DrMini Дата: Четверг, 18.11.2021, 14:30 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 675
Репутация: 29 ±
Замечаний: 0% ±

Excel 2010, 2013, 2019 RUS
что изменить надо?

Для ячейки C18
Код
=СЧЁТЕСЛИ(C7:C14;"RUB")

Звиняюсь. Недопонял вопрос.
Так будет наверное вернее:
Код
=СЧЁТЕСЛИ(C7:C14;"<>USD")
К сообщению приложен файл: 7763021-2.xlsx(10.6 Kb)


Сообщение отредактировал DrMini - Четверг, 18.11.2021, 14:36
 
Ответить
Сообщение
что изменить надо?

Для ячейки C18
Код
=СЧЁТЕСЛИ(C7:C14;"RUB")

Звиняюсь. Недопонял вопрос.
Так будет наверное вернее:
Код
=СЧЁТЕСЛИ(C7:C14;"<>USD")

Автор - DrMini
Дата добавления - 18.11.2021 в 14:30
китин Дата: Четверг, 18.11.2021, 14:30 | Сообщение № 5
Группа: Модераторы
Ранг: Экселист
Сообщений: 6611
Репутация: 1004 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Код
=СЧЁТЕСЛИМН($B$7:$B$14;"картой";$C$7:$C$14;"<>USD")


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Код
=СЧЁТЕСЛИМН($B$7:$B$14;"картой";$C$7:$C$14;"<>USD")

Автор - китин
Дата добавления - 18.11.2021 в 14:30
DrMini Дата: Четверг, 18.11.2021, 14:54 | Сообщение № 6
Группа: Проверенные
Ранг: Ветеран
Сообщений: 675
Репутация: 29 ±
Замечаний: 0% ±

Excel 2010, 2013, 2019 RUS
Совсем не понял вопрос.
Просто так до кучи и для 2003 офиса:
Код
=ABS(СУММПРОИЗВ((B7:B14="картой")-(C7:C14="USD")))
 
Ответить
СообщениеСовсем не понял вопрос.
Просто так до кучи и для 2003 офиса:
Код
=ABS(СУММПРОИЗВ((B7:B14="картой")-(C7:C14="USD")))

Автор - DrMini
Дата добавления - 18.11.2021 в 14:54
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Использую формулу СЧЁТЕСЛИ, но почему то (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!