Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/поиск и сумм значения в ячейке с несколькими значениям - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поиск и сумм значения в ячейке с несколькими значениям (Формулы/Formulas)
поиск и сумм значения в ячейке с несколькими значениям
RAN9611 Дата: Пятница, 19.11.2021, 09:00 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Всем привет!
Помоги, пожалуйста, разобраться с созданием формулы.
Необходимо посчитать сумму по определенной группе, значения по которой сформированы в одной ячейке, например, группа товаров, а цена разбита в другой таблице по каждому товару отдельной строкой.
Пример прилагаю.

ЗАРАНЕЕ БЕЗМЕРНО БЛАГОДАРНА!!!
К сообщению приложен файл: 2186769.xlsx(8.8 Kb)
 
Ответить
СообщениеВсем привет!
Помоги, пожалуйста, разобраться с созданием формулы.
Необходимо посчитать сумму по определенной группе, значения по которой сформированы в одной ячейке, например, группа товаров, а цена разбита в другой таблице по каждому товару отдельной строкой.
Пример прилагаю.

ЗАРАНЕЕ БЕЗМЕРНО БЛАГОДАРНА!!!

Автор - RAN9611
Дата добавления - 19.11.2021 в 09:00
Nic70y Дата: Пятница, 19.11.2021, 10:04 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7158
Репутация: 1652 ±
Замечаний: 0% ±

Excel 2010
Код
=СУММПРОИЗВ(ЕЧИСЛО(ПОИСК(цена_товар!$A$2:$A$4;B3))*цена_товар!$B$2:$B$4)
К сообщению приложен файл: 18.xlsx(9.6 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(ЕЧИСЛО(ПОИСК(цена_товар!$A$2:$A$4;B3))*цена_товар!$B$2:$B$4)

Автор - Nic70y
Дата добавления - 19.11.2021 в 10:04
bigor Дата: Пятница, 19.11.2021, 10:13 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 538
Репутация: 107 ±
Замечаний: 0% ±

нет
Привет

Массивная
Код
=СУММ(ЕСЛИ(ЕЧИСЛО(НАЙТИ(цена_товар!A2:A4;B3));цена_товар!B2:B4;0))
 
Ответить
СообщениеПривет

Массивная
Код
=СУММ(ЕСЛИ(ЕЧИСЛО(НАЙТИ(цена_товар!A2:A4;B3));цена_товар!B2:B4;0))

Автор - bigor
Дата добавления - 19.11.2021 в 10:13
RAN9611 Дата: Пятница, 19.11.2021, 11:01 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

hands hands hands

Спасибо огромнейшее, обе формулы рабочие!!! Очень упростили работу!!!
 
Ответить
Сообщениеhands hands hands

Спасибо огромнейшее, обе формулы рабочие!!! Очень упростили работу!!!

Автор - RAN9611
Дата добавления - 19.11.2021 в 11:01
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поиск и сумм значения в ячейке с несколькими значениям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!