Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Условие - выбрать значение из диапазона - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условие - выбрать значение из диапазона (Формулы/Formulas)
Условие - выбрать значение из диапазона
350 Дата: Воскресенье, 21.11.2021, 16:22 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте! Задача - настроить формулу так, чтобы например, напротив числе 95% было YES по признаку, что оно укладывается в диапазоне 90%-110%.
Если число не укладывается в этот диапазон, то NO.
Спасибо!
 
Ответить
СообщениеЗдравствуйте! Задача - настроить формулу так, чтобы например, напротив числе 95% было YES по признаку, что оно укладывается в диапазоне 90%-110%.
Если число не укладывается в этот диапазон, то NO.
Спасибо!

Автор - 350
Дата добавления - 21.11.2021 в 16:22
Pelena Дата: Воскресенье, 21.11.2021, 16:25 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18127
Репутация: 4061 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте
Код
=ЕСЛИ(И(A1>=90%;A1<=110%);"YES";"NO")


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте
Код
=ЕСЛИ(И(A1>=90%;A1<=110%);"YES";"NO")

Автор - Pelena
Дата добавления - 21.11.2021 в 16:25
350 Дата: Воскресенье, 21.11.2021, 16:37 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Спасибо!!! А можно в этой же формуле прописать так, чтобы YES при этом было написано зеленым шрифтом, а NO - красным?
 
Ответить
СообщениеСпасибо!!! А можно в этой же формуле прописать так, чтобы YES при этом было написано зеленым шрифтом, а NO - красным?

Автор - 350
Дата добавления - 21.11.2021 в 16:37
Pelena Дата: Воскресенье, 21.11.2021, 17:08 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 18127
Репутация: 4061 ±
Замечаний: ±

Excel 2016 & Mac Excel
Это проще сделать Условным форматированием


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЭто проще сделать Условным форматированием

Автор - Pelena
Дата добавления - 21.11.2021 в 17:08
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Условие - выбрать значение из диапазона (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!