Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Убрать колонку из 20 ячеек ,если число колонки больше - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Убрать колонку из 20 ячеек ,если число колонки больше (Формулы/Formulas)
Убрать колонку из 20 ячеек ,если число колонки больше
Andrey032 Дата: Суббота, 27.11.2021, 05:51 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Доброе утро, подскажите пожалуйста ,есть таблица 1 ,с колонками номера которых разные ,необходимо убрать данные с колонки из 20 ячеек если номер колонки больше заданного или перенести без ненужной колонки .
К сообщению приложен файл: 8156374.xlsx(9.4 Kb)
 
Ответить
СообщениеДоброе утро, подскажите пожалуйста ,есть таблица 1 ,с колонками номера которых разные ,необходимо убрать данные с колонки из 20 ячеек если номер колонки больше заданного или перенести без ненужной колонки .

Автор - Andrey032
Дата добавления - 27.11.2021 в 05:51
Andrey032 Дата: Воскресенье, 28.11.2021, 05:34 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Доброе утро может есть формула например ,если в ячейки A1 число больше 10 ,то в ячейке B1 равно нулю.
 
Ответить
СообщениеДоброе утро может есть формула например ,если в ячейки A1 число больше 10 ,то в ячейке B1 равно нулю.

Автор - Andrey032
Дата добавления - 28.11.2021 в 05:34
DrMini Дата: Воскресенье, 28.11.2021, 07:11 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 835
Репутация: 47 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
если в ячейки A1 число больше 10 ,то в ячейке B1 равно нулю

Код
=ЕСЛИ(A1>10;0;"")
К сообщению приложен файл: 5536444.xlsx(10.2 Kb)
 
Ответить
Сообщение
если в ячейки A1 число больше 10 ,то в ячейке B1 равно нулю

Код
=ЕСЛИ(A1>10;0;"")

Автор - DrMini
Дата добавления - 28.11.2021 в 07:11
DrMini Дата: Воскресенье, 28.11.2021, 07:42 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 835
Репутация: 47 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
необходимо убрать данные с колонки из 20 ячеек если номер колонки больше заданного

Доброе утро.
Если бы у Вас в столбце были одинаковые значения то можно формулой (пример для буквы f)
Код
=ЕСЛИ($D$3>$B$3;"";"f")

Но, у Вас данные в столбце разные. Тогда через УФ. Сделал для Табл 1
К сообщению приложен файл: 8156374-1.xlsx(11.5 Kb)
 
Ответить
Сообщение
необходимо убрать данные с колонки из 20 ячеек если номер колонки больше заданного

Доброе утро.
Если бы у Вас в столбце были одинаковые значения то можно формулой (пример для буквы f)
Код
=ЕСЛИ($D$3>$B$3;"";"f")

Но, у Вас данные в столбце разные. Тогда через УФ. Сделал для Табл 1

Автор - DrMini
Дата добавления - 28.11.2021 в 07:42
Andrey032 Дата: Воскресенье, 28.11.2021, 19:26 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Спасибо за помощь ,но мне нужно в ноль изменить все данные в колонке ,а тут они остаются их просто не видно
 
Ответить
СообщениеСпасибо за помощь ,но мне нужно в ноль изменить все данные в колонке ,а тут они остаются их просто не видно

Автор - Andrey032
Дата добавления - 28.11.2021 в 19:26
DrMini Дата: Понедельник, 29.11.2021, 05:28 | Сообщение № 6
Группа: Проверенные
Ранг: Ветеран
Сообщений: 835
Репутация: 47 ±
Замечаний: 0% ±

Excel LTSC 2021 RUS
нужно в ноль изменить все данные в колонке

Тогда используем Табл 1 как доп. столбец и в Таб А будут нули.
К сообщению приложен файл: 3291140.xlsx(12.2 Kb)
 
Ответить
Сообщение
нужно в ноль изменить все данные в колонке

Тогда используем Табл 1 как доп. столбец и в Таб А будут нули.

Автор - DrMini
Дата добавления - 29.11.2021 в 05:28
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Убрать колонку из 20 ячеек ,если число колонки больше (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!