Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автоматизация сбора данных в таблице... - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматизация сбора данных в таблице... (Формулы/Formulas)
Автоматизация сбора данных в таблице...
nataxa75 Дата: Суббота, 27.11.2021, 13:20 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Как при помощи умной таблицы или сводной таблицы вычленить классы, которые НЕ писали МА или РУ?
Или есть другие варианты автоматизации сортировки?
Заранее благодарна за решения)))
К сообщению приложен файл: 8260687.xlsx(9.0 Kb)
 
Ответить
СообщениеКак при помощи умной таблицы или сводной таблицы вычленить классы, которые НЕ писали МА или РУ?
Или есть другие варианты автоматизации сортировки?
Заранее благодарна за решения)))

Автор - nataxa75
Дата добавления - 27.11.2021 в 13:20
Pelena Дата: Суббота, 27.11.2021, 17:52 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18555
Репутация: 4202 ±
Замечаний: ±

Excel 2016 & Mac Excel
В доп. столбец формулу
Код
=СУММ(СЧЁТЕСЛИМН(A:A;A2;B:B;B2;C:C;{"МА";"РУ"}))<2

и фильтр по критерию ИСТИНА
К сообщению приложен файл: 0115250.xlsx(12.1 Kb)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеВ доп. столбец формулу
Код
=СУММ(СЧЁТЕСЛИМН(A:A;A2;B:B;B2;C:C;{"МА";"РУ"}))<2

и фильтр по критерию ИСТИНА

Автор - Pelena
Дата добавления - 27.11.2021 в 17:52
nataxa75 Дата: Понедельник, 29.11.2021, 08:59 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Pelena, Добрый день! Огромное спасибо за помощь!!!
 
Ответить
СообщениеPelena, Добрый день! Огромное спасибо за помощь!!!

Автор - nataxa75
Дата добавления - 29.11.2021 в 08:59
nataxa75 Дата: Воскресенье, 05.12.2021, 14:20 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Добрый день!
Что я делаю не так?
Нужно значения из столбца МРСД разнести в ячейки другого столбца МРСД. Написала две формулы ВПР, но они не работают((
К сообщению приложен файл: _______.xls(470.5 Kb)
 
Ответить
СообщениеДобрый день!
Что я делаю не так?
Нужно значения из столбца МРСД разнести в ячейки другого столбца МРСД. Написала две формулы ВПР, но они не работают((

Автор - nataxa75
Дата добавления - 05.12.2021 в 14:20
Egyptian Дата: Воскресенье, 05.12.2021, 17:55 | Сообщение № 5
Группа: Проверенные
Ранг: Обитатель
Сообщений: 393
Репутация: 134 ±
Замечаний: 0% ±

Excel 2013/2016
nataxa75,
Код
=VLOOKUP($B2,$F:$G,2,0)
К сообщению приложен файл: 3069761.xlsx(171.0 Kb)
 
Ответить
Сообщениеnataxa75,
Код
=VLOOKUP($B2,$F:$G,2,0)

Автор - Egyptian
Дата добавления - 05.12.2021 в 17:55
nataxa75 Дата: Воскресенье, 05.12.2021, 18:20 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

hands
Спасибо огромное!!!
А что обозначает 2?
 
Ответить
Сообщениеhands
Спасибо огромное!!!
А что обозначает 2?

Автор - nataxa75
Дата добавления - 05.12.2021 в 18:20
Egyptian Дата: Воскресенье, 05.12.2021, 20:13 | Сообщение № 7
Группа: Проверенные
Ранг: Обитатель
Сообщений: 393
Репутация: 134 ±
Замечаний: 0% ±

Excel 2013/2016
Ну у на же просматриваемый диапазон из двух столбцов F и G, так?
Соответственно F первый столбец, G второй. Ну и раз нам нужны данные со второго то пишем 2.


Сообщение отредактировал Egyptian - Воскресенье, 05.12.2021, 20:14
 
Ответить
СообщениеНу у на же просматриваемый диапазон из двух столбцов F и G, так?
Соответственно F первый столбец, G второй. Ну и раз нам нужны данные со второго то пишем 2.

Автор - Egyptian
Дата добавления - 05.12.2021 в 20:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автоматизация сбора данных в таблице... (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!